无标题文档

系统简介

    小聪软件公司开发的《JXC商务管理系统商场POS版》可以通过简单的操作、灵活的应用，使商场日常管理所需的数据快速处理，大大提高各工作环节的效率。JXC小聪软件公司进销存管理系统商场版基于数据库平台开发，大型数据库处理，支持多个甚至几十个工作站同时工作的大型超市用户。快速、准确、方便、易用、扩充性强、实用是电脑管理系统的关键。

    本系统主要适用于大、中、小型超市连锁店及个体商店等使用，以方便商场的商品、物料供应商、员工业绩及员工的档案，对业务上的订货、采购、销售、商品库存的管理与分析，监管商务财务的数据与辅助管理者的经营决策。系统的主要功能包括：POS前台、设置（档案管理）、进货、销售、库存、财务、综合报表等七大模块。其中，POS前台可以做到收款机所做到的所有事情，并支持条形码、顾客显示屏、自动钱箱、票据打印机等各种专业周边责备，可自动实现销售、现金找零、打折、挂单等业务，并核对每天及各班的收款和销售情况。

软件的操作流程如下图：

功能模块：

本系统包括有九大模块：设置、进货、销售、库存、财务、分析、综合、系统、其它。

设置：

商品：设置商品的各种资料及使用参考条件；

供方：记录与企业供货的商家资料；

客户：记录与企业长期来往业务的顾客资料；

客户价格表：设置每个客户每个商品的销售价格；

业务员：企业员工档案；

仓库：存货的仓库；

付款方式：设定结算时的各种方式；

单据编号：设置开始使用时各种单据的起始编号，使用后最好不改；

购物卡：设置购物消费卡（卷）的相关资料；

密码权限：设定使用本软件的操作员口令及对应使用功能；

进货：

进货单录入与修改：开进货单及修改进货单；

查供应商进货：按供应商查询分析进货历史明细及汇总数据；

查仓库、物资进货：按仓库或物资商品查询分析进货历史明细及汇总数据；

查业务员进货：按经手业务员查询分析进货历史明细及汇总数据；

按其它查进货：用其它相关条件查询分析进货历史明细及汇总数据；

销售：

销售单录入与修改：开销售出货单及修改；

查客户销售：按客户查询分析销售，如客户排行榜等；

查仓库、物资销售：按仓库或物资商品查询分析销售，如商品排行榜等；

查业务员销售：按务业员查询分析销售，如业务员排行榜、回款等；

查操作员销售：按操作（收银）员查询分析销售；

物资类别销售汇总：按商品类别分析比较销售情况；

按其它查销售：按单号、发票号、备注等查询分析销售；

按供应商查销售：按供应商查分析对应商品的销售情况；

查未销售商品：查询分析时间段内没有发生销售的商品；

查询前台销售损失：查询分析因特价、促销、打折等销售损失；

查询购物卡等金额汇总：按操作（收银）员查询分析销售；

库存：

转仓单录入与修改：开物资商品转仓、调拔单及修改；

拆分、组装单录入与修改：将一种商品变成多种商品的单据或多种商品变组成一种商品；

查转出：按转仓库查转仓情况；

查转入：按入仓库查转仓情况；

查即时库存查询：查当前帐面商品库存明细；

即时商品汇总：查当前帐面商品库存汇总（即不分仓库商品库存）；

即时库存汇总：查当前帐面商品库存金额；

静态盘点库存：常规盘点；

动态盘点库存：也叫跨时盘点；

商品报废：商品报废、报损登记与分析；

财务：

财务应付：与供应商的往来帐管理及分析；

财务应收：与顾客之间的往来帐管理及分析；

费用：日常费用管理；

商品调价：调整商品的正常销售价（即销售价1）；

进销存（明细帐）：商品进销存明细帐查询；

进销存（汇总帐）：商品进销存汇总帐查询；

销售收益表：查询分析每天的销售经营情况；

财务状况对比表：将一年十二个月的各种数据汇总进行对比；

分析：

客户销售分析：分析客户（会员）的消费趋势；

客户销售比例：分析时间段每个客户消费占的比例情况；

业务员销售分析：分析业务员（促销员）进步趋势；

业务员销售比例：分析时间段业务员（促销员）成交业务占总营业情况比例；

分公司（仓库）业绩分析：用于连锁企业管理分析；

分公司（仓库）分析：分析时间段每个分店营业占总的比例情况；

客户流量分析：在线分析收银台的客流量及平均客户消费额；

金额幅度分析：分析经营场所的客户消费水平；

销售时段分析：分析经营场时间段内所有客户消费水平、消费量；

综合：

进货订单/报价：与供应商的进货订货单，及查询分析订货、在途情况；

销售订单/报价：与顾客之间的销售订货单，及查询分析销订、发货情况；

生产安排通知单：（暂不供使用）；

生产配料计划单：用于组装及拆分的配方单；

每日提醒：用于查询分析库存不足及积压商品；

打印进价单：用于查询分析商品最低进价及相关资料；

打印销价单：用于打印商品报价书；

打印库存盘点表：按仓库打印帐面商品库存表；

打印库存盘点空表：按仓库打印商品空表；

打印商品盘点表：按商品打印帐面商品库存表；

打印商品盘点空表：按商品印空的盘点表；

信息收集：登记商品被咨询及分析被咨询情况；

打印报表格式修改：可打印的报表均可在此修改格式；

系统：

切换帐套：多帐套管理时，用于更换操作数据帐套

高级：包括系统医生（医救数据库坏）及数据压缩（压缩历史数据）；

打印设置：只有在修改报表时才有用，一般用于调报表的纸张；

备份数据：将数据备份起来；

恢复数据：将备份的数据恢复回来使用（小心使用）；

整理数据：系统自动调整数据库秩序，建议每天最少操作一次；

系统初始化：清理数据及设置软件的功能，一般是开始使用前使用；

新旧版数据结转：升级软件时在新的软件中将旧的数据找回来使用；

数据导入/导出：将使用的数据导出到其它工具软件使用，导入暂不可用；

其它：

帮助文档：软件帮助说明文档；

注册：注册成为正式版；

关于：系统说明；

简易计算器：小工具；

增值税计算器：小工具；

内部交流：局域网的小交流工具；


第一章 组网与安装POS软件

本章主要阅读人员：网络管理员、后台管理员

第一节 组建网络

1、将服务器安装好Windeows2000 Server 或 Windeows NT Server（建议安装Windeows2000 Server）。

2、将工作站（即前台和后台）安装好Win9x/win2000/winXP或更高版本。

3、用网线、交换机将服务器、工作站（即前台和后台）连在一起。

4、在服务器、工作站配置好网络，使所有计算机成为一个局域网（该工作需有专业知识人士进行）。

5、在服务器安装好SQL Server（建议安装SQL Server 2000）。

（SQL SERVER的安装方法详阅《附录一Microsoft SQL Server安装指南》）。

第二节 安装软件

服务器、前台、后台都要使用“JXC小聪商场POS版（SQL）”，因此，服务器、前台、后台都要安装这个软件。

1.2.1 在服务器安装“JXC小聪商场POS版（SQL）”。

安装首先要确保您手上有一套小聪软件的安装盘，并将该盘放入您的服务器光盘驱动器。

1、 显示器上自动出现“JXC小聪软件安装向导”。（见图1）

2、将鼠标指向“商场POS版（SQL）”，鼠标指针变成手掌型。单击它。

3、按照软件安装提示的内容，您可以轻松一步一步地安装完。（其中1：必须选择“我同意并接受上述协议的条款”才能执行安装完成<见图2>。其中2：选择安装的盘和文件夹<见图3>。）

1.2.2 在工作站（前台、后台）安装“JXC小聪商场POS版（SQL）”。

1、将小聪软件安装盘放入您的服务器光盘驱动器，并将驱动器设为共享。

2、 运行安装盘中的“Setup”命令，显示器上自动出现“JXC小聪软件安装向导”。如下图所示：

图1

3、将鼠标指向“商场POS版（SQL）”，鼠标指针变成手掌型。单击它（如上图）。

4、按照软件安装提示的内容，您可以轻松一步一步地安装完。（其中1：必须选择“我同意并接受上述协议的条款”才能执行安装完成<见图2>。其中2：选择安装的盘和文件夹<见图3>。）

图2 图3

第三节 第一次在服务器中运行商场POS系统

服务器安装完商场POS系统后，必须先运行它。

1、单击“开始”——“程序”——“JXC通用商场管理系统”——“JXC通用商场管理系统” （见图7）

2、弹出一个初始化的窗口,其中“管理员名称”和“管理员口令”的文本框，用户皆可不予理会其为默认值，只须填“服务器名”文本框，该文本框默认的是“MYSERVER”，把该默认的名字改为你自己的计算机名，（若不知自己的计算机名，可在“开始菜单”的“设置”打开“控制面板”的“网络”图标，然后在打开的“网络”窗口中可以看到有“标识”一项标签项，在该项中，可以看到你的计算机名，然后把你所看到的计算机名输入到“服

务器名”文本框中就可以了）。如下图：

图4

3、 确定之后，系统会提醒您初始化成功。如下图：

图5

5、用户第一次进入软件，您应该先退出本软件，然后再进入，这样的话本软件就被系统确认了，您现在可以建立您所需要的帐套（详见“第三章 第二节”）

第四节 系统注册

正式使用系统之前，必须先对系统注册。（没有通过广州市小聪软件有限公司或特约代理商的注册，将不能保证系统的安全运行）。

没有注册的系统，在菜单“其他”——“关于”中提示“产品标识：没注册（学习版）”。如下图所示：

图6

开始注册：

1、 击“开始”——“程序”——“JXC通用商场管理系统”——“JXC通用商场管理系统”（即后台）。（见下图）

图7

2、用超级用户的身份进入POS系统。

3、单击菜单“其他”——“注册”。

4、出现“产品注册”对话框。（见图8）

图8

5、填写《正版用户注册登记表》，抄录“产品注册标识”号码。（见图8）

6、将填写好的《正版用户注册登记表》电话（或传真、或发电子邮件到小聪软件有限公司）。

7、小聪软件有限公司将根据您的“产品注册标识”号码向您提供“认证注册码”。

8、输入“认证注册码”，并插入注册盘。（见图8）

9、单击“确定”，即注册完成。

您即可正式使用本软件。


第一节 组建网络

1、将服务器安装好Windeows2000 Server 或 Windeows NT Server（建议安装Windeows2000 Server）。

2、将工作站（即前台和后台）安装好Win9x/win2000/winXP或更高版本。

3、用网线、交换机将服务器、工作站（即前台和后台）连在一起。

4、在服务器、工作站配置好网络，使所有计算机成为一个局域网（该工作需有专业知识人士进行）。

5、在服务器安装好SQL Server（建议安装SQL Server 2000）。

（SQL SERVER的安装方法详阅《附录一Microsoft SQL Server安装指南》）。


第二节 安装软件

服务器、前台、后台都要使用“JXC小聪商场POS版（SQL）”，因此，服务器、前台、后台都要安装这个软件。

1.2.1 在服务器安装“JXC小聪商场POS版（SQL）”。

安装首先要确保您手上有一套小聪软件的安装盘，并将该盘放入您的服务器光盘驱动器。

1、 显示器上自动出现“JXC小聪软件安装向导”。（见图1）

2、将鼠标指向“商场POS版（SQL）”，鼠标指针变成手掌型。单击它。

3、按照软件安装提示的内容，您可以轻松一步一步地安装完。（其中1：必须选择“我同意并接受上述协议的条款”才能执行安装完成<见图2>。其中2：选择安装的盘和文件夹<见图3>。）

1.2.2 在工作站（前台、后台）安装“JXC小聪商场POS版（SQL）”。

  1、将小聪软件安装盘放入您的服务器光盘驱动器，并将驱动器设为共享。

2、 运行安装盘中的“Setup”命令，显示器上自动出现“JXC小聪软件安装向导”。如下图所示：

图1

3、将鼠标指向“商场POS版（SQL）”，鼠标指针变成手掌型。单击它（如上图）。

  4、按照软件安装提示的内容，您可以轻松一步一步地安装完。（其中1：必须选择“我同意并接受上述协议的条款”才能执行安装完成<见图2>。其中2：选择安装的盘和文件夹<见图3>。)

图2 图3


第三节 第一次在服务器中运行商场POS系统

服务器安装完商场POS系统后，必须先运行它。

1、单击“开始”——“程序”——“JXC通用商场管理系统”——“JXC通用商场管理系统” （见图7）

2、弹出一个初始化的窗口,其中“管理员名称”和“管理员口令”的文本框，用户皆可不予理会其为默认值，只须填“服务器名”文本框，该文本框默认的是“MYSERVER”，把该默认的名字改为你自己的计算机名，（若不知自己的计算机名，可在“开始菜单”的“设置”打开“控制面板”的“网络”图标，然后在打开的“网络”窗口中可以看到有“标识”一项标签项，在该项中，可以看到你的计算机名，然后把你所看到的计算机名输入到“服务器名”文本框中就可以了）。如下图：

图4

3、 确定之后，系统会提醒您初始化成功。如下图：

图5

  4、用户第一次进入软件，您应该先退出本软件，然后再进入，这样的话本软件就被系统确认了，您现在可以建立您所需要的帐套（详见“第三章 第二节”）


第四节 系统注册

    正式使用系统之前，必须先对系统注册。（没有通过广州市小聪软件有限公司或特约代理商的注册，将不能保证系统的安全运行）。

    没有注册的系统，在菜单“其他”——“关于”中提示“产品标识：没注册（学习版）”。如下图所示：

图6

开始注册：

1、 击“开始”——“程序”——“JXC通用商场管理系统”——“JXC通用商场管理系统”（即后台）。（见下图）

图7

2、用超级用户的身份进入POS系统。

3、单击菜单“其他”——“注册”。

4、出现“产品注册”对话框。（见图8）

图8

5、填写《正版用户注册登记表》，抄录“产品注册标识”号码。（见图8）

6、将填写好的《正版用户注册登记表》电话（或传真、或发电子邮件到小聪软件有限公司）。

7、小聪软件有限公司将根据您的“产品注册标识”号码向您提供“认证注册码”。

8、输入“认证注册码”，并插入注册盘。（见图8）

9、单击“确定”，即注册完成。

您即可正式使用本软件。


第二章 基本资料

本章主要阅读人员：后台管理员、决策领导人、前台收银员、商场财务科

基本资料：即商品信息、供货方信息、客户信息、业务员信息、仓库信息、付款方式、购物卡信息、期初应收款、期初应付款。

以上资料的提供必须由这些部门提供：仓库、门市部、业务科（进货、推销、销售）、经理办公室、财务科。

第一节 商品信息

序号 | 商品信息 | 注 释 | 信息提供说明 | 信息产生
1 | 商品代码 | 商品唯一号码，与条形码等效 | 系统自动产生。 | 自动
2 | 条形码 | 商品自带。商品唯一条形码。 | 由仓库提供的样品采集本信息。 | 提供
3 | 名称及规格 | 商品的名称、规格 | 由仓库提供或根据样品采集本信息 | 提供
4 | 单位 | 商品的单位(如盒\瓶\公斤) | 由仓库提供或根据样品采集本信息 | 提供
5 | 类别 | 商品的类别 | 根据商场管理模式定类别, 由决策人员定 | 提供
6 | 销售价1 | 零售价 |  | 提供
7 | 销售价2 | 会员价 |  | 提供
8 | 最低售价 | 达到"低价限量"的销售价 |  | 提供
9 | 进货价 | 商品进货价格 |  | 提供
10 | 进货均价 |  | 期初商品由仓库提供 | 提供
11 | 供应商代码 | 商品供货商的代码 | 由进货业务员提供. | 提供
12 | 供货商 | 商品供货商 | 由进货业务员提供. | 提供
13 | 最高库存 | 限止该商品最高库存数量 | 根据本商场销售状况决定 | 提供
14 | 最低库存 | 限止该商品最低库存数量 | 根据本商场销售状况决定 | 提供
15 | 最高销价 |  | 由商场决策人员决定。 | 提供
16 | 开始促销 | 该商品开始促销日期 | 由商场决策人员决定。 | 提供
17 | 促销结束 | 该商品促销结束日期 | 由商场决策人员决定。 | 提供
18 | 促销单价 | 该商品促销价 | 由商场决策人员决定。 | 提供
19 | 促销限量 | 该商品促销期间的限定总数量 | 由商场决策人员决定。 | 提供
20 | 每单限量 | 促销期间,每单限定购买量 | 由商场决策人员决定。 | 提供
21 | 已促销数量 | 查询时得到的已促销总数 | 由系统自动统计出来。 | 自动
22 | 到期日 | 该商品销售到期日期 | 根据实物实际情况决定。仓库决定。 | 提供

第二节 进货单信息

顺序 | 进货信息 | 说 明 | 公式 | 信息产生
1 | 进货日期 | 本原始进货单进货日期 | 无 | 提供
2 | 原始单号 | 原始进货单号 | 无 | 提供
3 | 供方代码 | 本单商品供货商名称、代号 | 无 | 提供
4 | 业务员 | 本单进货业务员姓名 | 无 | 提供
5 | 存放仓库 | 本单商品存放的仓库名 | 无 | 提供
6 | 前欠款 | 本单之前欠本单供货商的款额总数。系统自动产品，无需提供。 | 以前进货单的累加 | 自动产生
7 | 物资代码 | 商品代码 | 无 | 自动产生
8 | 物资名称及规格 | 商品的名称及规格 | 无 | 提供
9 | 仓库 | 该商品存放的仓库名 | 无 | 提供
10 | 数量 | 本次进货的数量 | 无 | 提供
11 | 进货单价 | 本次进货该商品的进货单价 | 无 | 提供
12 | 折% | 根据进货单价打折 | 进货单价*折 | 提供
13 | 进货金额 | 该商品进货金额 | 数量*进货单价 | 自动产生
14 | 产地 | 该商品的供货商代码 | 无 | 提供
15 | 到期日 | 该商品购买期限日 | 无 | 提供
16 | 注 | 该商品的备注 | 无 | 提供
17 | 零售价 | 该商品的零售单价 | 无 | 提供
18 | 即结 | 与供货商结算方式，现金结算。 | 无 | 提供
19 | 记帐 | 与供货商结算方式，在供货商处记帐处理 | 无 | 提供
20 | 预付 | 与供货商结算方式，预付部分金额 | 无 | 提供
21 | 税额 | 进货交纳的税额 | 无 | 提供
22 | 税金 | 进货交纳的税金 | 进货金额*税额 | 自动产生
23 | 金额合计 | 进货总金额 | 进货商品 金额累加 | 自动产生

第三节 供货方信息

顺序 | 供货方信息 | 说 明
1 | 供方代码 | 供货方代码。系统管理员编写
2 | 供方名称 | 供货方公司名称
3 | 电话 | 供货方联系电话号码
4 | 邮编 | 供货方所在地邮政编码
5 | 地址 | 供货方所在地址
6 | 联系人 | 供货方联系人姓名
7 | Email | 供货方电子邮箱名称
8 | 网址 | 供货方网址
9 | 税号 | 供货方税号
10 | 帐号 | 供货方银行帐号
11 | 开户行 | 供货方开户银行名称
12 | 备注 | 供货方其他备注信息
13 | 期初应付款 | 商场启用本系统之前应付该客户的总金额。

第四节 客户信息

顺序 | 客户信息 | 说 明
1 | 代码 | 客户代码。系统管理员编写。
2 | 客户名称 | 客户名称（如单位、姓名）。
3 | 客户类别 | 一般分普通客户、单位、会员。根据超市情况设定。
4 | 电话 | 客户的联系电话。
5 | 会员卡 | 会员卡号码，如属会员，编好会员卡号
6 | 会员折扣 | 属会员客户，并有会员卡号码，享受每单全场打折
7 | 联系人 | 客户联系人姓名
8 | 地址 | 客户地址
9 | 邮编 | 会员邮政编码。
10 | EMail | 客户电子邮箱
11 | 网址 | 客户网址
12 | 纳税号 | 客户纳税号码
13 | 银行帐号 | 客户银行帐号
14 | 开户银行 | 客户存款银行
15 | 备注 | 客户备注信息
16 | 期初应收款 | 未启用本系统之前，该客户已欠本商场的金额数。（由财务科提供）

第五节 业务员信息

顺序 | 业务员信息 | 说 明
1 | 代码 | 业务员代码。系统管理员编写。
2 | 姓名 | 业务员员姓名。
3 | 类别 | 业务员类别。
4 | 电话 | 业务员联系电话。
5 | 地址 | 业务员地址
6 | 身份证号 | 业务员身份证号码
7 | 备注 | 业务员备注信息

业务员类别：如进货业务员、推销业务员等等。

第六节 仓库信息

顺序 | 业务员信息 | 说 明
1 | 代码 | 仓库代码。系统管理员编写。
2 | 仓库名称 | 仓库名称。
3 | 类别 | 仓库类别。根据实际情况分类。

第七节 购物卡信息

购物卡的定义：指客户用现金购得的有效购物凭证，客户用这种购物凭证购物时，系统自动减去已消费金额，结算出购物凭证的剩余金额。

若商场下发的“购物卡”没有现金，而是凭回收的这种“购物卡”与客户结算，这种“购物卡”不能在本系统称为真正意义的“购物卡”，只能算是“欠款卡”或“结算卡”等等。

购物卡信息：

顺序 | 购物卡信息 | 说 明 | 信息产生
1 | 购物卡号 | 指用户所持卡的号码 | 提供
2 | 持卡人 | 持卡人的姓名 | 提供
3 | 密码 | 本卡的密码，凭卡凭密码才能购物。 | 用户自定
4 | 原始金额 | 购物卡原始金额 | 提供
5 | 折扣 | 原始金额的折扣 | 提供
6 | 实购金额 | 原始金额*折扣（0-99） | 系统自动产生
7 | 已消费额 | 持卡人持卡销售已消费的总金额 | 客户消费金额
8 | 有效期限 | 该卡有效期截止日期 | 提供
9 | 是否有效 | 是：该卡有效期限有效；否：有效期限无效 | 提供

注意事项：

1、以上信息的提供十分重要，将有助于今后POS系统各种数据的查询。

2、以上信息的提供必须有明确的提供部门或负责人。

3、特别是《商品信息》、《进货单信息》两个方面的信息的提供必须由商品管理员提供，提供的数据必须准确无误，商品管理员在对商品打编号时必须做到无一差错。否则，影响POS系统的统计和报表工作。


第一节 商品信息

序号 | 商品信息 | 注 释 | 信息提供说明 | 信息产生
1 | 商品代码 | 商品唯一号码，与条形码等效 | 系统自动产生。 | 自动
2 | 条形码 | 商品自带。商品唯一条形码。 | 由仓库提供的样品采集本信息。 | 提供
3 | 名称及规格 | 商品的名称、规格 | 由仓库提供或根据样品采集本信息 | 提供
4 | 单位 | 商品的单位(如盒\瓶\公斤) | 由仓库提供或根据样品采集本信息 | 提供
5 | 类别 | 商品的类别 | 根据商场管理模式定类别, 由决策人员定 | 提供
6 | 销售价1 | 零售价 |  | 提供
7 | 销售价2 | 会员价 |  | 提供
8 | 最低售价 | 达到"低价限量"的销售价 |  | 提供
9 | 进货价 | 商品进货价格 |  | 提供
10 | 进货均价 |  | 期初商品由仓库提供 | 提供
11 | 供应商代码 | 商品供货商的代码 | 由进货业务员提供. | 提供
12 | 供货商 | 商品供货商 | 由进货业务员提供. | 提供
13 | 最高库存 | 限止该商品最高库存数量 | 根据本商场销售状况决定 | 提供
14 | 最低库存 | 限止该商品最低库存数量 | 根据本商场销售状况决定 | 提供
15 | 最高销价 |  | 由商场决策人员决定。 | 提供
16 | 开始促销 | 该商品开始促销日期 | 由商场决策人员决定。 | 提供
17 | 促销结束 | 该商品促销结束日期 | 由商场决策人员决定。 | 提供
18 | 促销单价 | 该商品促销价 | 由商场决策人员决定。 | 提供
19 | 促销限量 | 该商品促销期间的限定总数量 | 由商场决策人员决定。 | 提供
20 | 每单限量 | 促销期间,每单限定购买量 | 由商场决策人员决定。 | 提供
21 | 已促销数量 | 查询时得到的已促销总数 | 由系统自动统计出来。 | 自动
22 | 到期日 | 该商品销售到期日期 | 根据实物实际情况决定。仓库决定。 | 提供


第二节 进货单信息

顺序 | 进货信息 | 说 明 | 公式 | 信息产生
1 | 进货日期 | 本原始进货单进货日期 | 无 | 提供
2 | 原始单号 | 原始进货单号 | 无 | 提供
3 | 供方代码 | 本单商品供货商名称、代号 | 无 | 提供
4 | 业务员 | 本单进货业务员姓名 | 无 | 提供
5 | 存放仓库 | 本单商品存放的仓库名 | 无 | 提供
6 | 前欠款 | 本单之前欠本单供货商的款额总数。系统自动产品，无需提供。 | 以前进货单的累加 | 自动产生
7 | 物资代码 | 商品代码 | 无 | 自动产生
8 | 物资名称及规格 | 商品的名称及规格 | 无 | 提供
9 | 仓库 | 该商品存放的仓库名 | 无 | 提供
10 | 数量 | 本次进货的数量 | 无 | 提供
11 | 进货单价 | 本次进货该商品的进货单价 | 无 | 提供
12 | 折% | 根据进货单价打折 | 进货单价*折 | 提供
13 | 进货金额 | 该商品进货金额 | 数量*进货单价 | 自动产生
14 | 产地 | 该商品的供货商代码 | 无 | 提供
15 | 到期日 | 该商品购买期限日 | 无 | 提供
16 | 注 | 该商品的备注 | 无 | 提供
17 | 零售价 | 该商品的零售单价 | 无 | 提供
18 | 即结 | 与供货商结算方式，现金结算。 | 无 | 提供
19 | 记帐 | 与供货商结算方式，在供货商处记帐处理 | 无 | 提供
20 | 预付 | 与供货商结算方式，预付部分金额 | 无 | 提供
21 | 税额 | 进货交纳的税额 | 无 | 提供
22 | 税金 | 进货交纳的税金 | 进货金额*税额 | 自动产生
23 | 金额合计 | 进货总金额 | 进货商品 金额累加 | 自动产生


第三节 供货方信息

顺序 | 供货方信息 | 说 明
1 | 供方代码 | 供货方代码。系统管理员编写
2 | 供方名称 | 供货方公司名称
3 | 电话 | 供货方联系电话号码
4 | 邮编 | 供货方所在地邮政编码
5 | 地址 | 供货方所在地址
6 | 联系人 | 供货方联系人姓名
7 | Email | 供货方电子邮箱名称
8 | 网址 | 供货方网址
9 | 税号 | 供货方税号
10 | 帐号 | 供货方银行帐号
11 | 开户行 | 供货方开户银行名称
12 | 备注 | 供货方其他备注信息
13 | 期初应付款 | 商场启用本系统之前应付该客户的总金额。


第四节 客户信息

顺序 | 客户信息 | 说 明
1 | 代码 | 客户代码。系统管理员编写。
2 | 客户名称 | 客户名称（如单位、姓名）。
3 | 客户类别 | 一般分普通客户、单位、会员。根据超市情况设定。
4 | 电话 | 客户的联系电话。
5 | 会员卡 | 会员卡号码，如属会员，编好会员卡号
6 | 会员折扣 | 属会员客户，并有会员卡号码，享受每单全场打折
7 | 联系人 | 客户联系人姓名
8 | 地址 | 客户地址
9 | 邮编 | 会员邮政编码。
10 | EMail | 客户电子邮箱
11 | 网址 | 客户网址
12 | 纳税号 | 客户纳税号码
13 | 银行帐号 | 客户银行帐号
14 | 开户银行 | 客户存款银行
15 | 备注 | 客户备注信息
16 | 期初应收款 | 未启用本系统之前，该客户已欠本商场的金额数。（由财务科提供）


第五节 业务员信息

顺序 | 业务员信息 | 说 明
1 | 代码 | 业务员代码。系统管理员编写。
2 | 姓名 | 业务员员姓名。
3 | 类别 | 业务员类别。
4 | 电话 | 业务员联系电话。
5 | 地址 | 业务员地址
6 | 身份证号 | 业务员身份证号码
7 | 备注 | 业务员备注信息

业务员类别：如进货业务员、推销业务员等等。


第六节 仓库信息

顺序 | 业务员信息 | 说 明
1 | 代码 | 仓库代码。系统管理员编写。
2 | 仓库名称 | 仓库名称。
3 | 类别 | 仓库类别。根据实际情况分类。


第七节 购物卡信息

购物卡的定义：指客户用现金购得的有效购物凭证，客户用这种购物凭证购物时，系统自动减去已消费金额，结算出购物凭证的剩余金额。

若商场下发的“购物卡”没有现金，而是凭回收的这种“购物卡”与客户结算，这种“购物卡”不能在本系统称为真正意义的“购物卡”，只能算是“欠款卡”或“结算卡”等等。

购物卡信息：

顺序 | 购物卡信息 | 说 明 | 信息产生
1 | 购物卡号 | 指用户所持卡的号码 | 提供
2 | 持卡人 | 持卡人的姓名 | 提供
3 | 密码 | 本卡的密码，凭卡凭密码才能购物。 | 用户自定
4 | 原始金额 | 购物卡原始金额 | 提供
5 | 折扣 | 原始金额的折扣 | 提供
6 | 实购金额 | 原始金额*折扣（0-99） | 系统自动产生
7 | 已消费额 | 持卡人持卡销售已消费的总金额 | 客户消费金额
8 | 有效期限 | 该卡有效期截止日期 | 提供
9 | 是否有效 | 是：该卡有效期限有效；否：有效期限无效 | 提供

注意事项：

1、以上信息的提供十分重要，将有助于今后POS系统各种数据的查询。

2、以上信息的提供必须有明确的提供部门或负责人。

3、特别是《商品信息》、《进货单信息》两个方面的信息的提供必须由商品管理员提供，提供的数据必须准确无误，商品管理员在对商品打编号时必须做到无一差错。否则，影响POS系统的统计和报表工作。


第三章 帐套管理和数据安全

本章主要阅读人员：后台管理员（全部）、决策领导人（阅读第一节）

第一节 启动后台

操作类型：属后台用户，并凭密码及相关权限方可启动后台。

操作注意：三次未输入正确的密码，系统自动退回到Windows桌面。

启动小聪POS软件有两种方法：

方法一：开始→程序→JXC通用商场管理系统V2003→JXC通用商场管理系统V2003，（见图7），即出现“登录”对话框（如下图）。

图9

方法二：在Windows桌面直接双击“JXC通用商场管理系统V2002”图标，即出现“登录”对话框（见上图）。

出现“登录”对话框，可进行以下操作：

新建 （新建一个新的帐套）

修改 （修改帐套的“管理员、密码、帐套名称、数据库名”）

删除 （删除一个帐套）

图标 （所有帐套名以图标方式显示）

详细资料（所有帐套名以详细资料的方式显示）

刷新 （所有帐套名以图标方式显示时，各图标零乱放置，点击本按钮排放整齐）

3、输入用户名和密码。(见上图)

4、单击需要选择的帐套名。(见上图)

5、单击“继续”按钮。(见上图)

进入POS系统（见下图）。

图10

第二节 新建帐套

操作类型：只有具备“超级用户”权限的用户方可新建帐套。

操作注意：①帐套名不能与其他帐套同名，否则将出现丢失数据的严重后果；②帐套数据库名不能与其他帐套数据库相同，否则将出现丢失数据的严重后果。③新建立的帐套是个空帐套，那么您建立新帐套后要做好基本的数据、资料输入。基本数据、资料的输入有两种方法：A、新输入基本数据、资料（详见第四章第二节《商品信息的录入》）；B、当前新帐套与前一个帐套进行“新旧版本数据交换”（详见本章第三节《延用前一个帐套的基本数据》）。

操作步骤：

1、启动小聪POS软件后，出现“登录”对话框。(见图9)

2、输入超级用户名及其密码。(见图9)

3、单击“新建”按钮。(见图9)

4、出现“建立数据帐套”的对话框。（见下图）

图11

5、输入“创建帐套信息”：

①、服务器名：输入服务器名称。（若不知服务器名，可在“开始菜单”的“设置”打开“控制面板”的“网络”图标，然后在打开的“网络”窗口中可以看到有“标识”一项标签项，在该项中，可以看到计算机名（即服务器名），然后把你所看到的计算机名输入到“服务器名”文本框中就可以了）。必须输入正确的服务器名，否则，无法创建该帐套。

②、数据库名：不要与其他帐套的数据库名相同，否则丢失原同名账套所有数据。可以年月作数据库名。

③、帐套名：不要与其他帐套同名。否则，丢失原同名帐套所有数据。

6、检查输入的“创建帐套信息”准确无误后，单击“创建”。（单击“取消”则取消所有输入的信息，返回到“登录”对话框。）（见图11）

7、稍候，出现“恭喜你，帐套创建成功”的对话框图，增加了一个新帐套。（见下图）

图12

第三节 备份帐套（即帐套数据）

操作目标：为确保数据的安全，将已有数据的帐套备份。一旦遇到因人为、病毒、非法关机等不可抗力损坏、丢失帐套数据，可恢复备份的帐套数据。

操作类型：只有具备“超级用户”权限的用户方可将前一个帐套的基本数据或全部数据转到当前帐套。

操作注意：①确保没有其他用户使用需备份的帐套；②只能在服务器上进行。

特别提醒：每天在SQL Server服务器关机前，都务必备份数据。确保数据的安全。

操作步骤：

1、 确认已进入需要备份的帐套中。 2、单击菜单“系统”→“数据备份”。（见下图）

图13

2、 出现“数据备份”对话框。显示出备份帐套名。（见下图）

图14

3、 单击“备份文件”栏后的“．．”键（见上图），出现“创建备份文件”对话框，您可选择盘符、文件夹，并输入备份文件名。（推荐以月日为文件名，如1102，意为11月2日备份文件）。（见下图）

图15

4、 单击“打开”按钮（见上图），返回到如图14界面。

5、 单击“备份”按钮，即见备份的蓝色进度条在前进（见图16），直至蓝进度条满格，即备份成功，显示“备份成功”提示窗口，如图17所示。

图16 图17

7、单击“备份成功”窗口的“确定”按钮，再单击“数据备份”对话框中的“返回”按钮。

第四节 延用前一个帐套的数据

操作目标：新建的帐套是个空帐套，没有任何数据。通过本节指导操作，可使新帐套延用前一个帐套的基本数据或全部数据。

操作类型：只有具备“超级用户”权限的用户方可将前一个帐套的基本数据或全部数据转到当前帐套。

操作注意：①将前一帐套的全部数据转接到当前帐套用操作步骤一（前一帐套必须有备份）；②将前一帐套的基本数据和库存转接到当前帐套用操作步骤二。③保证当前帐套和前一帐套没有其他人使用。

操作步骤一：

1、保证前一帐套已备份。（帐套备份详阅本章第三节）

2、建立新帐套。(建新帐套详阅本章第二节)

3、进入新建的帐套。(详阅本章第一节)

（以超级用户身份进入，此为空帐套，没有任何数据）单击菜单“系统”→“数据恢复”。

1、 出现“数据库恢复”的对话框。（见下图）

（图18）

2、 单击“备份文件”栏“．．”（见上图），选择前一帐套备份文件的盘和文件夹，并选择最后一次备份的文件名。（见下图）

（图19）

7、单击“打开”按钮（见上图），返回到“数据库恢复”对话框，单击“恢复”按钮，即开始恢复最后一次备份的数据。（见图18）

稍候，出现“恢复成功”的对话框，单击“确定”按钮，按单击“退出”返回到POS系统。

操作步骤二：

1、保证前一帐套已备份。（帐套备份详阅本章第三节）

2、建立新帐套。(建新帐套详阅本章第二节)

3、进入新建的帐套。(详阅本章第一节)

（以超级用户身份进入，此为空帐套，没有任何数据）

4、单击菜单“系统”→“新旧版本数据结转”。(见下图)

图20

3、 出现“新旧版本数据结转”的对话框。（见下图）

图21

6、单击“SQL Sever数据库”，并选择前一帐套名。（见图21）

7、选择“只升迁基本数据”和“升迁库存”。（见图21）

8、单击“开始转换”按钮。即开始从前一帐套升迁数据。（见图21）

稍候，出现“升迁数据成功”对话框，并返回到“新旧版本数据结转”对话框。单击“退出”返回到POS系统。

9、使用此功能需要注意的是：“只升迁基本数据”和“升迁库存”全部不选择为转换全部数据，相反选择某项就只转换某一项内容。如该帐套数据量大，转换的时间会增加，这种情况最好在服务器上进行。

第五节 恢复数据

操作目标：因误操作将当前数据丢失或损坏，通过本节指导操作可恢复最后一次备份的数据。

操作类型：只有具备“超级用户”权限的用户方可将最后一次备份的数据恢复。

操作注意：保证当前帐套没有其他人使用。

操作步骤：

1、保证已作备份。（帐套备份详阅本章第三节）

2、进入已被丢失或损坏数据的帐套。（详阅本章一节）

（以超级用户身份进入，此为空帐套，没有任何数据）

3、点击菜单“系统”→“数据恢复”。

4、出现“数据库恢复”的对话框。(见图18)

5、单击“备份文件”栏“．．”（见图18），选择前一帐套备份文件的盘和文件夹，并选择最后一次备份的文件名（见图19）。

6、单击“打开”按钮，返回到“数据库恢复”对话框，单击“恢复”按钮，即开始恢复最后一次备份的数据（见图19）。

稍候，出现“恢复成功”的对话框，单击“确定”按钮，按单击“退出”返回到POS系统。

第六节 删除帐套

操作类型：只有具备“超级用户”权限的用户方可删除帐套。

操作注意：①删除某帐套前，必须对该帐套备份后再删除该帐套，否则，该帐套的数据将无法恢复。②必须经过商场总经理的批示同意删除该帐套方可进行本项操作。③必须在SQL服务器上操作，并保证选择需要删除的帐套没有其他人使用。

操作步骤：

1、启动小聪POS软件后，出现“登录”对话框（见图9）。

2、输入超级用户名及其密码（见图9）。

3、选择需要删除的帐套名（见图9）。

4、单击“删除”按钮（见图9）。

5、出现“请确认”的对话框：你真的要删除“XXXXX”帐套吗？

图22

6、单击“是”则删除该帐套；单击“否”则取消删除。（见上图）


第一节 启动后台

操作类型：属后台用户，并凭密码及相关权限方可启动后台。

操作注意：三次未输入正确的密码，系统自动退回到Windows桌面。

启动小聪POS软件有两种方法：

方法一：开始→程序→JXC通用商场管理系统V2003→JXC通用商场管理系统V2003，（见图7），即出现“登录”对话框（如下图）。

图9

方法二：在Windows桌面直接双击“JXC通用商场管理系统V2002”图标，即出现“登录”对话框（见上图）。

出现“登录”对话框，可进行以下操作：

新建 （新建一个新的帐套）

修改 （修改帐套的“管理员、密码、帐套名称、数据库名”）

删除 （删除一个帐套）

图标 （所有帐套名以图标方式显示）

详细资料（所有帐套名以详细资料的方式显示）

刷新 （所有帐套名以图标方式显示时，各图标零乱放置，点击本按钮排放整齐）

3、输入用户名和密码。(见上图)

4、单击需要选择的帐套名。(见上图)

5、单击“继续”按钮。(见上图)

进入POS系统（见下图）。

图10


第二节 新建帐套

操作类型：只有具备“超级用户”权限的用户方可新建帐套。

操作注意：①帐套名不能与其他帐套同名，否则将出现丢失数据的严重后果；②帐套数据库名不能与其他帐套数据库相同，否则将出现丢失数据的严重后果。③新建立的帐套是个空帐套，那么您建立新帐套后要做好基本的数据、资料输入。基本数据、资料的输入有两种方法：A、新输入基本数据、资料（详见第四章第二节《商品信息的录入》）；B、当前新帐套与前一个帐套进行“新旧版本数据交换”（详见本章第三节《延用前一个帐套的基本数据》）。

操作步骤：

1、启动小聪POS软件后，出现“登录”对话框。(见图9)

2、输入超级用户名及其密码。(见图9)

3、单击“新建”按钮。(见图9)

4、出现“建立数据帐套”的对话框。（见下图）

图11

5、输入“创建帐套信息”：

①、服务器名：输入服务器名称。（若不知服务器名，可在“开始菜单”的“设置”打开“控制面板”的“网络”图标，然后在打开的“网络”窗口中可以看到有“标识”一项标签项，在该项中，可以看到计算机名（即服务器名），然后把你所看到的计算机名输入到“服务器名”文本框中就可以了）。必须输入正确的服务器名，否则，无法创建该帐套。

②、数据库名：不要与其他帐套的数据库名相同，否则丢失原同名账套所有数据。可以年月作数据库名。

③、帐套名：不要与其他帐套同名。否则，丢失原同名帐套所有数据。

6、检查输入的“创建帐套信息”准确无误后，单击“创建”。（单击“取消”则取消所有输入的信息，返回到“登录”对话框。）（见图11）

7、稍候，出现“恭喜你，帐套创建成功”的对话框图，增加了一个新帐套。（见下图）

图12


第三节 备份帐套（即帐套数据）

操作目标：为确保数据的安全，将已有数据的帐套备份。一旦遇到因人为、病毒、非法关机等不可抗力损坏、丢失帐套数据，可恢复备份的帐套数据。

操作类型：只有具备“超级用户”权限的用户方可将前一个帐套的基本数据或全部数据转到当前帐套。

操作注意：①确保没有其他用户使用需备份的帐套；②只能在服务器上进行。

特别提醒：每天在SQL Server服务器关机前，都务必备份数据。确保数据的安全。

操作步骤：

1、 确认已进入需要备份的帐套中。 2、单击菜单“系统”→“数据备份”。（见下图）

图13

2、 出现“数据备份”对话框。显示出备份帐套名。（见下图）

图14

3、 单击“备份文件”栏后的“．．”键（见上图），出现“创建备份文件”对话框，您可选择盘符、文件夹，并输入备份文件名。（推荐以月日为文件名，如1102，意为11月2日备份文件）。（见下图）

图15

4、 单击“打开”按钮（见上图），返回到如图14界面。

5、 单击“备份”按钮，即见备份的蓝色进度条在前进（见图16），直至蓝进度条满格，即备份成功，显示“备份成功”提示窗口，如图17所示。

图16 图17

7、单击“备份成功”窗口的“确定”按钮，再单击“数据备份”对话框中的“返回”按钮。


第四节 延用前一个帐套的数据

操作目标：新建的帐套是个空帐套，没有任何数据。通过本节指导操作，可使新帐套延用前一个帐套的基本数据或全部数据。

操作类型：只有具备“超级用户”权限的用户方可将前一个帐套的基本数据或全部数据转到当前帐套。

操作注意：①将前一帐套的全部数据转接到当前帐套用操作步骤一（前一帐套必须有备份）；②将前一帐套的基本数据和库存转接到当前帐套用操作步骤二。③保证当前帐套和前一帐套没有其他人使用。

操作步骤一：

1、保证前一帐套已备份。（帐套备份详阅本章第三节）

2、建立新帐套。(建新帐套详阅本章第二节)

3、进入新建的帐套。(详阅本章第一节)

（以超级用户身份进入，此为空帐套，没有任何数据）单击菜单“系统”→“数据恢复”。

1、 出现“数据库恢复”的对话框。（见下图）

（图18）

2、 单击“备份文件”栏“．．”（见上图），选择前一帐套备份文件的盘和文件夹，并选择最后一次备份的文件名。（见下图）

（图19）

7、单击“打开”按钮（见上图），返回到“数据库恢复”对话框，单击“恢复”按钮，即开始恢复最后一次备份的数据。（见图18）

稍候，出现“恢复成功”的对话框，单击“确定”按钮，按单击“退出”返回到POS系统。

操作步骤二：

1、保证前一帐套已备份。（帐套备份详阅本章第三节）

2、建立新帐套。(建新帐套详阅本章第二节)

3、进入新建的帐套。(详阅本章第一节)

（以超级用户身份进入，此为空帐套，没有任何数据）

4、单击菜单“系统”→“新旧版本数据结转”。(见下图)

图20

3、 出现“新旧版本数据结转”的对话框。（见下图）

图21

6、单击“SQL Sever数据库”，并选择前一帐套名。（见图21）

7、选择“只升迁基本数据”和“升迁库存”。（见图21）

8、单击“开始转换”按钮。即开始从前一帐套升迁数据。（见图21）

稍候，出现“升迁数据成功”对话框，并返回到“新旧版本数据结转”对话框。单击“退出”返回到POS系统。

9、使用此功能需要注意的是：“只升迁基本数据”和“升迁库存”全部不选择为转换全部数据，相反选择某项就只转换某一项内容。如该帐套数据量大，转换的时间会增加，这种情况最好在服务器上进行。


第五节 恢复数据

操作目标：因误操作将当前数据丢失或损坏，通过本节指导操作可恢复最后一次备份的数据。

操作类型：只有具备“超级用户”权限的用户方可将最后一次备份的数据恢复。

操作注意：保证当前帐套没有其他人使用。

操作步骤：

1、保证已作备份。（帐套备份详阅本章第三节）

2、进入已被丢失或损坏数据的帐套。（详阅本章一节）

（以超级用户身份进入，此为空帐套，没有任何数据）

3、点击菜单“系统”→“数据恢复”。

4、出现“数据库恢复”的对话框。(见图18)

5、单击“备份文件”栏“．．”（见图18），选择前一帐套备份文件的盘和文件夹，并选择最后一次备份的文件名（见图19）。

6、单击“打开”按钮，返回到“数据库恢复”对话框，单击“恢复”按钮，即开始恢复最后一次备份的数据（见图19）。

稍候，出现“恢复成功”的对话框，单击“确定”按钮，按单击“退出”返回到POS系统。


第六节 删除帐套

操作类型：只有具备“超级用户”权限的用户方可删除帐套。

操作注意：①删除某帐套前，必须对该帐套备份后再删除该帐套，否则，该帐套的数据将无法恢复。②必须经过商场总经理的批示同意删除该帐套方可进行本项操作。③必须在SQL服务器上操作，并保证选择需要删除的帐套没有其他人使用。

操作步骤：

1、启动小聪POS软件后，出现“登录”对话框（见图9）。

2、输入超级用户名及其密码（见图9）。

3、选择需要删除的帐套名（见图9）。

4、单击“删除”按钮（见图9）。

5、出现“请确认”的对话框：你真的要删除“XXXXX”帐套吗？

图22

6、单击“是”则删除该帐套；单击“否”则取消删除。（见上图）


第四章 基本资料的录入

本章阅读人员：后台管理员

基本资料：即商品信息、供货方信息、客户信息、业务员信息、仓库信息、付款方式、购物卡信息、期初应收款、期初应付款。

基本资料的录入都在菜单“设置”中进行；或在工具页框“．．”中进行。

注意事项：

1、基本资料的提供十分重要，并且资料要齐全、准确，将有助于今后POS系统各种数据的查询和打印报表。

2、基本资料的提供必须有明确的提供部门或负责人。

3、特别是《商品信息》、《进货单信息》两个方面的信息的提供必须由商品管理员提供，提供的数据必须准确无误，商品管理员在对商品打编号时必须做到无一差错。否则，影响POS系统的统计和报表工作。

第一节 商品分类

操作目标：商品分类有助有对商品进行科学管理。

操作类型：只有具备“商品录入权”权限的用户才能进行本项工作。

操作注意：要具体规划好商场商品的分类，可按以下几种方式分类：①按商品本身的类别分类，如：副食类、百货类、洗涤类、针织品类等，（各类都可分子类）；②按货柜分类，如第一货柜、第二货柜、第三货柜等；③可按商品本身类别结合货柜进行分类；④将商品分类表以表的形式编制好。以备查询。

操作步骤：

1、 单击“设置”菜单（或工具页框“．．”）→商品。(见下图)

图23

2、 出现“商品设置”窗口。(见下图)

图24

3、单击窗口最后一行“查询请输入物资代码、名称或分类”中的“．．．”（类别查询）。(见上图)

1、 出现“物资类别选择”对话框。(见下图)

图25

“物资类别选择”对话框共有左右两个窗口，左窗口：类别显示。右窗口：“类名”输入栏、四个按钮（新增分类、删除所选分类、保存修改或新增、退出窗口）。

5、在左窗口选择父类。（见图25）

6、在右窗口的“类名”输入类名。（见图25）

7、单击“保存修改或新增”按钮。（见图25）

重复以上操作可继续分类。（见图25）

点击左窗口类名可在右窗口修改该类名。（见图25）

点击左窗口类名可在右窗口删除该类。（见图25）

8、点击右窗口“退出窗口”按钮，可退出分类。（见图25）

第二节 商品信息的录入

操作目标：录入商品信息便于销售，并对商品进行科学管理。

操作类型：只有具备“商品录入权”权限的用户才能进行本项工作。

窗口性质：可设置只读、编辑。

操作注意：商品代码不能重码，也不能空行。商品的调价一定要在“商品调价录入”模块中进行，不能随意在商品资料中更改“销售价1”。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→商品。(见图23)

2、出现“商品设置”窗口。(见图24)

共有四个页框：基本设置、其它设置、库存信息、当前表信息。(见图24)

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一商品。

“新增”选择：新增一个新商品。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的商品信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印三种表①明细打印；②打印标签；③打印条码。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见下图)

图26

“电子秤”选择：将显示的商品信息输入到电子秤。（必须有电子秤，并设置好电子秤网络）(备注:见附录二)

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

（以上各按钮见图24）

l 基本设置：（见图24）

商品信息的录入：

代码：指定各类商品的第一个代码，今后录入商品时代码自动产生。

条形码：商品上提供。由扫描器扫描产生。

名称及规格：商品的名称和规格。注意，容积单位。

单位：商品的单位名称。

包装规格：商品的包装数量。（输入包装数量后，系统能自动计算出商品的数量）

类别：双击可选择类别。（见图25）

价格1：零售价格。

价格2：会员价格。

最低售价：达到“低价限量”数销售价。

低价限量：“最低售价”所需要的数量。

进货均价：=(原有库存成本 + 本次收货成本)/ (原有库存量 + 本次收货量)

产地：该商品的生产地。

保质期：电子称商品的保质期限天数。

供应商代码：本商品的供应商代码。

供货商：本商品的供货商名称。

l 其它设置：（见下图）

图27

代码：指定各类商品的第一个代码，今后录入商品时代码自动产生。

名称及规格：商品的名称和规格。注意，容积单位。

最高库存：本商品允许的最高库存数量。（库存超过本数量，将每日提醒）

最低库存：本商品的最低库存数量。（库存低于本数量，将每日提醒）

最高销价：本商品最高销售价格。

开始促销：本商品开始促销的日期。

促销结束：本商品结束促销的日期。

促销单价：本商品促销期间的促销价格。

促销限量：本商品促销期间允许销售的总数量。超过本数量即自动终止促销，要求超过数量部分另外开单，另外开的单其价格自动恢复原零售价。

已促销数量：即时查询已促销的总数量。

每单限量：本商品在促销期间，限止每单购买的数量，每单超过本数量将终止促销，价格返回到零售价，超过本数量的部分要求另外开单。

特价产品：即商品需要使用特价销售（销售价2）销售时，只需将“F”该成“T”即可。

备注：双击可输入该商品的备注信息。

l 库存信息

处于“编辑”状态，选择“录入初期库存”。可在仓库中输入初期库存数量。

l 当前表信息

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的商品）

当前显示的记录数（指当前表显示的记录数，不含未存盘的商品）。

● 年度销售表

单击“重新统计”，系统会统计出所有商品在本年度每一月份的销售数量。

第三节 供应商信息的录入

操作目标：录入供应商信息便于并对商品进行科学管理，对应付款、应收款进行管理。

操作类型：只有具备“改单权”权限的用户才能进行本项工作。

窗口性质：可设置只读、编辑。

操作注意：供应商代码不能重码。

操作步骤：

1、单击“设置”菜单→供方。或工具页框“．．”→供应商。(见图23)

3、 出现“供应商设置”窗口。

（图28）

共有三个页框：浏览编辑、个别编辑、当前表信息。（见图28）

本窗口打开后，默认为只读显示。各工具按钮的功能：（见图28）

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一供应商信息。

“新增”选择：新增一个供应商。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的供应商信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印一表（即《供方代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。（见图26）

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

l 浏览编辑：（见图28）

供应商信息的录入：

供方代码：供应商代码，自编。

供方名称：供应商的名称。

电话：供应商联系电话、手机电话。

邮编：供应商所在地的邮政编码。

地址：供应商地址。

联系人：供应商联系人姓名。

Email：供应商联系人电子邮箱。

网址：供应商的网址。

税号：供应商所在地的税号。

帐号：供应商的银行帐号。

开户行：供应商争行帐号对应的银行名称。

备注：供应商备注情况。双击鼠标编辑。

l 个别编辑：（见图28）

个别编辑供应商信息。

（资料项目同上）

l 当前表信息：（见图28）

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的记录）

当前显示的记录数（指当前表显示的记录数，不含未存盘的记录）。

第四节 客户信息的录入

操作目标：录入客户信息便于了解各种客户购物情况分析。并对客户应收款进行管理。

操作类型：只有具备“改单权”权限的用户才能进行本项工作。

窗口性质：可设置只读、编辑。

操作注意：客户代码不能重码。POS前台销售默认的是第一个客户，所以第一客户应为散客，此客户不能为会员，不进行折扣等。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→客户。(见图23)

2、出现“客户设置”窗口。(见下图)

图29

共有三个页框：浏览编辑、个别编辑、当前表信息。(见图29)

本窗口打开后，默认为只读显示。各工具按钮的功能：(见图29)

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一客户信息。

“新增”选择：新增一个客户。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的客户信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印一表（即《客户代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。（见图26）

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

l 浏览编辑：(见图29)

客户信息的录入：

代码： 客户代码。系统管理员编写。（注意：前台默认的是第一个客户代码，所以第一个客户应为散客）

客户名称： 客户名称（如单位、姓名）。

客户类别： 一般分普通客户、单位、会员。根据超市情况设定。

电话： 客户的联系电话。

会员卡： 即会员卡号码，如属会员，编好会员卡号。

会员折扣： 属会员客户，并有会员卡号码，享受每单全场打折。（特价商品不进行折扣计算）

联系人： 客户联系人姓名。

地址： 客户地址。

邮编： 会员邮政编码。

EMail： 客户电子邮箱。

网址： 客户网址。

纳税号： 客户纳税号码。

银行帐号： 客户银行帐号。

开户银行： 客户存款银行。

备注： 客户备注信息。

l 个别编辑：(见图29)

个别编辑客户信息。

（资料项目同上）

l 当前表信息：(见图29)

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的记录）

当前显示的记录数（指当前表显示的记录数，不含未存盘的记录）。

第五节 业务员信息的录入

操作目标：录入业务员信息便于了解业务员工作情况。

窗口性质：可设置只读、编辑。

操作注意：业务员代码不能重码。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→业务员。(见图23)

2、出现“业务员设置”窗口。

共有三个页框：浏览编辑、个别编辑、当前表信息。

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一业务员信息。

“新增”选择：新增一个业务员。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的业务员信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印一表（即《业务员代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

l 浏览编辑：

业务员信息的录入：

代码： 业务员代码。系统管理员编写。

姓名： 业务员员姓名。

类别： 业务员类别。

电话： 业务员联系电话。

地址： 业务员地址

身份证号： 业务员身份证号码

备注： 业务员备注信息

l 个别编辑:

个别编辑业务员信息。

（资料项目同上）

l 当前表信息:

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的记录）

当前显示的记录数（指当前表显示的记录数，不含未存盘的记录）。

第六节 仓库信息的录入

操作目标：录入仓库信息便于了解各仓库的库存情况，连锁店中分店仓库的库存情况。所有仓库的销售状况。仓库商品的转仓情况。

窗口性质：可设置只读、编辑。

操作注意：仓库代码不能重码。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→仓库。(见图23)

2、出现“仓库设置”窗口。

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一仓库信息。

“新增”选择：新增一个仓库。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的仓库信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“打印”选择：打印一表（即《仓库代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

在本窗口最后一行，有“查询请输入仓库代码、名称或类别：”栏，可按查询按钮进行查询。

l 仓库信息的录入：

代码： 仓库代码。系统管理员编写。（注意：前台默认的是第一个仓库代码，所以第一个仓库应为超市）

仓库名称： 仓库名称。

类别： 仓库类别。根据实际情况分类。如分店、商品类仓库等形式分类。

第七节 单据编号设置

操作目标：可对单据的编号进行设置。便于单据管理。

窗口性质：可设置编辑。

操作注意：只能在初期设置单据编号，如已产生单据则不要修改单据编号。

操作步骤：

1、单击“设置”菜单→单据编号。

2、出现“单据初始编号设置”窗口。

本窗口打开后，单据编号是以“年份+单据顺序号”形式编号。一般可更改单据编号。

共有五种单据：进货单号、销售单号、转仓单号、订货单号、报价单号。

第八节 购物卡设置

操作目标：购物卡设置便于客户使用购物卡购物。方便客户，推动商场的销售。

窗口性质：可设置只读、编辑。

操作注意：①购物卡代码不能重码。②商场要对购物卡进行科学管理。

购物卡的定义：指客户用现金购得的有效购物凭证，客户用这种购物凭证购物时，系统自动减去已消费金额，结算出购物凭证的剩余金额。

若商场下发的“购物卡”没有现金，而是凭回收的这种“购物卡”与客户结算，这种“购物卡”不能在本系统称为真正意义的“购物卡”，只能算是“欠款卡”或“结算卡”等等。

操作步骤：

1、单击“设置”菜单→购物卡设置。

2、出现“购物卡设置”窗口。

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“新增”选择：新增购物卡（可成批增加。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的购物卡信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“打印”选择：（不能打印）

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

购物卡信息的录入：

点击工具栏按钮“新增”，出现“新增”购物卡录入框，其主要内容是：

购物卡号： 指用户所持卡的号码

持卡人： 持卡人的姓名

密码： 本卡的密码，凭卡凭密码才能购物。

原始金额： 购物卡原始金额

折扣： 原始金额的折扣

实购金额： 原始金额*折扣（0-99）

已消费额： 持卡人持卡销售已消费的总金额，系统自动统计，可即时查询。

有效期限： 该卡有效期截止日期

是否有效： 是：该卡有效期限有效；否：有效期限无效

第九节 基本资料录入顺序

基本资料录入顺序：

1、 录入供应商、业务员、仓库等资料。

2、 对商品进行系统分类，将商品分类表输入POS系统。

l 有初期存货：

3、 录入商品信息，即在“商品设置”中的“库存信息”页框中录入初期库存。

l 新进的商品

4、 即在菜单“进货”→“录入修改”中直接录入“进货单”，并将所有新进货的商品信息录入。（见第五章 第一节）

或：在单击工具页框“进货”页框中的“进货单”。（见第五章 第一节）

第十节 常见问题

1、 为什么要先录入供应商资料？

答：因为在录入《进货单》时，需要录入供应商代码以与该供应商进货的结算方式：即付（付现金）、记帐（赊账）、预付（预付部分现金）。这样便于本系统统计现金流量情况、应付款情况。

2、为什么要先录入仓库资料？

答：只有先建仓库，才能将《进货单》中的商品存放在仓库中，便于今后统计仓库库存、仓库与仓库间的转仓情况。

3、为什么要先录入业务员资料？

答：只有先录入业务员资料，在录《进货单》时才能选择进货业务员，便于统计业务员的进货情况。在进行后台销售录《销售单》时才能选择销售业务员，便于统计销售业务员的工作业绩。

4、前台销售时，商品的零售价在“商品设置”中如何设置？

答：“商品设置”或《进货单》中的“销售价1”即为零售价。

5、如果商场发展了会员（客户），如何使会员享受会员价格？

答：在“商品设置”或《进货单》中的“销售价2”即为会员价，并在“客户设置”中对会员客户设置好会员号，在前台销售时，只要输入会员号码，即系统自动将商品的零售价变成会员价。

6、会员价的设置共有几种？

答：共有三种：A、单一商品设置会员价；B、选择某些商品，双击“销售价2”，出现如下窗口：

图30

在窗口中输入相应数字，即可对成批商品设置会员价。C、在“客户设置”中对会员客户预先设置好“会员折扣”，则会员可享受全单商品打折。

7、如何对商品进行促销？

答：在“商品设置”中设置“促销开始”、“促销结束”、“促销单价”、“促销限量”、“每单限量”，即可进行促销了。（其含义详见第二章 第一节）。

8、顾客购买某商品，达到指定销售数量则享受优惠价格，如何实现这一销售？

答：在“商品设置”中设置“最低售价”、“低价限量”。即可实现这种销售。（其含义

详见第二章 第一节）。在前台销售时，只要顾客达到了“低价限量”数，零售价自动换成“最低售价”。没有达到规定数量，则前台销售以零售价销售。

9、在“商品设置”中的“库存信息”有一栏“录入初期库存”有何实际作用？

答：商场在建立商场POS系统之前就有库存商品，可通过“录入初期库存”录入库存数量。

a. 从供应商新进的商品应从“进货单”中录入。（详见第四章 第一节）。

在仓库的盘点中录入。


第一节 商品分类

操作目标：商品分类有助有对商品进行科学管理。

操作类型：只有具备“商品录入权”权限的用户才能进行本项工作。

操作注意：要具体规划好商场商品的分类，可按以下几种方式分类：①按商品本身的类别分类，如：副食类、百货类、洗涤类、针织品类等，（各类都可分子类）；②按货柜分类，如第一货柜、第二货柜、第三货柜等；③可按商品本身类别结合货柜进行分类；④将商品分类表以表的形式编制好。以备查询。

操作步骤：

1、 单击“设置”菜单（或工具页框“．．”）→商品。(见下图)

图23

2、 出现“商品设置”窗口。(见下图)

图24

3、单击窗口最后一行“查询请输入物资代码、名称或分类”中的“．．．”（类别查询）。(见上图)

1、 出现“物资类别选择”对话框。(见下图)

图25

“物资类别选择”对话框共有左右两个窗口，左窗口：类别显示。右窗口：“类名”输入栏、四个按钮（新增分类、删除所选分类、保存修改或新增、退出窗口）。

5、在左窗口选择父类。（见图25）

6、在右窗口的“类名”输入类名。（见图25）

7、单击“保存修改或新增”按钮。（见图25）

重复以上操作可继续分类。（见图25）

点击左窗口类名可在右窗口修改该类名。（见图25）

点击左窗口类名可在右窗口删除该类。（见图25）

8、点击右窗口“退出窗口”按钮，可退出分类。（见图25）


第二节 商品信息的录入

操作目标：录入商品信息便于销售，并对商品进行科学管理。

操作类型：只有具备“商品录入权”权限的用户才能进行本项工作。

窗口性质：可设置只读、编辑。

操作注意：商品代码不能重码，也不能空行。商品的调价一定要在“商品调价录入”模块中进行，不能随意在商品资料中更改“销售价1”。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→商品。(见图23)

2、出现“商品设置”窗口。(见图24)

共有四个页框：基本设置、其它设置、库存信息、当前表信息。(见图24)

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一商品。

“新增”选择：新增一个新商品。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的商品信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印三种表①明细打印；②打印标签；③打印条码。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见下图)

图26

“电子秤”选择：将显示的商品信息输入到电子秤。（必须有电子秤，并设置好电子秤网络）(备注:见附录二)

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

（以上各按钮见图24）

  基本设置：（见图24）

商品信息的录入：

代码：指定各类商品的第一个代码，今后录入商品时代码自动产生。

条形码：商品上提供。由扫描器扫描产生。

名称及规格：商品的名称和规格。注意，容积单位。

单位：商品的单位名称。

包装规格：商品的包装数量。（输入包装数量后，系统能自动计算出商品的数量）

类别：双击可选择类别。（见图25）

价格1：零售价格。

价格2：会员价格。

最低售价：达到“低价限量”数销售价。

低价限量：“最低售价”所需要的数量。

进货均价：=(原有库存成本 + 本次收货成本)/ (原有库存量 + 本次收货量)

产地：该商品的生产地。

保质期：电子称商品的保质期限天数。

供应商代码：本商品的供应商代码。

供货商：本商品的供货商名称。

其它设置：（见下图）

图27

代码：指定各类商品的第一个代码，今后录入商品时代码自动产生。

名称及规格：商品的名称和规格。注意，容积单位。

最高库存：本商品允许的最高库存数量。（库存超过本数量，将每日提醒）

最低库存：本商品的最低库存数量。（库存低于本数量，将每日提醒）

最高销价：本商品最高销售价格。

开始促销：本商品开始促销的日期。

促销结束：本商品结束促销的日期。

促销单价：本商品促销期间的促销价格。

促销限量：本商品促销期间允许销售的总数量。超过本数量即自动终止促销，要求超过数量部分另外开单，另外开的单其价格自动恢复原零售价。

已促销数量：即时查询已促销的总数量。

每单限量：本商品在促销期间，限止每单购买的数量，每单超过本数量将终止促销，价格返回到零售价，超过本数量的部分要求另外开单。

特价产品：即商品需要使用特价销售（销售价2）销售时，只需将“F”该成“T”即可。

备注：双击可输入该商品的备注信息。

库存信息

处于“编辑”状态，选择“录入初期库存”。可在仓库中输入初期库存数量。

当前表信息

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的商品）

当前显示的记录数（指当前表显示的记录数，不含未存盘的商品）。

● 年度销售表

单击“重新统计”，系统会统计出所有商品在本年度每一月份的销售数量。


第三节 供应商信息的录入

操作目标：录入供应商信息便于并对商品进行科学管理，对应付款、应收款进行管理。

操作类型：只有具备“改单权”权限的用户才能进行本项工作。

窗口性质：可设置只读、编辑。

操作注意：供应商代码不能重码。

操作步骤：

1、单击“设置”菜单→供方。或工具页框“．．”→供应商。(见图23)

2、 出现“供应商设置”窗口。

（图28）

共有三个页框：浏览编辑、个别编辑、当前表信息。（见图28）

本窗口打开后，默认为只读显示。各工具按钮的功能：（见图28）

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一供应商信息。

“新增”选择：新增一个供应商。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的供应商信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印一表（即《供方代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。（见图26）

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

浏览编辑：（见图28）

供应商信息的录入：

供方代码：供应商代码，自编。

供方名称：供应商的名称。

电话：供应商联系电话、手机电话。

邮编：供应商所在地的邮政编码。

地址：供应商地址。

联系人：供应商联系人姓名。

Email：供应商联系人电子邮箱。

网址：供应商的网址。

税号：供应商所在地的税号。

帐号：供应商的银行帐号。

开户行：供应商争行帐号对应的银行名称。

备注：供应商备注情况。双击鼠标编辑。

个别编辑：（见图28）

个别编辑供应商信息。

（资料项目同上）

当前表信息：（见图28）

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的记录）

当前显示的记录数（指当前表显示的记录数，不含未存盘的记录）。


第四节 客户信息的录入

操作目标：录入客户信息便于了解各种客户购物情况分析。并对客户应收款进行管理。

操作类型：只有具备“改单权”权限的用户才能进行本项工作。

窗口性质：可设置只读、编辑。

操作注意：客户代码不能重码。POS前台销售默认的是第一个客户，所以第一客户应为散客，此客户不能为会员，不进行折扣等。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→客户。(见图23)

2、出现“客户设置”窗口。(见下图)

图29

共有三个页框：浏览编辑、个别编辑、当前表信息。(见图29)

本窗口打开后，默认为只读显示。各工具按钮的功能：(见图29)

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一客户信息。

“新增”选择：新增一个客户。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的客户信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印一表（即《客户代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。（见图26）

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

浏览编辑：(见图29)

客户信息的录入：

代码： 客户代码。系统管理员编写。（注意：前台默认的是第一个客户代码，所以第一个客户应为散客）

客户名称： 客户名称（如单位、姓名）。

客户类别： 一般分普通客户、单位、会员。根据超市情况设定。

电话： 客户的联系电话。

会员卡： 即会员卡号码，如属会员，编好会员卡号。

会员折扣： 属会员客户，并有会员卡号码，享受每单全场打折。（特价商品不进行折扣计算）

联系人： 客户联系人姓名。

地址： 客户地址。

邮编： 会员邮政编码。

EMail： 客户电子邮箱。

网址： 客户网址。

纳税号： 客户纳税号码。

银行帐号： 客户银行帐号。

开户银行： 客户存款银行。

备注： 客户备注信息。

个别编辑：(见图29)

个别编辑客户信息。

（资料项目同上）

当前表信息：(见图29)

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的记录）

当前显示的记录数（指当前表显示的记录数，不含未存盘的记录）。


第五节 业务员信息的录入

操作目标：录入业务员信息便于了解业务员工作情况。

窗口性质：可设置只读、编辑。

操作注意：业务员代码不能重码。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→业务员。(见图23)

2、出现“业务员设置”窗口。

共有三个页框：浏览编辑、个别编辑、当前表信息。

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一业务员信息。

“新增”选择：新增一个业务员。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的业务员信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现组合条件查询。

“打印”选择：打印一表（即《业务员代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

浏览编辑：

业务员信息的录入：

代码： 业务员代码。系统管理员编写。

姓名： 业务员员姓名。

类别： 业务员类别。

电话： 业务员联系电话。

地址： 业务员地址

身份证号： 业务员身份证号码

备注： 业务员备注信息

个别编辑:

个别编辑业务员信息。

（资料项目同上）

当前表信息:

单击“刷新”，则显示：

共有记录条数（服务器中该表记录总数）。

满足条件记录数（指服务器中满足当前条件记录数，不含未存盘的记录）

当前显示的记录数（指当前表显示的记录数，不含未存盘的记录）。


第六节 仓库信息的录入

操作目标：录入仓库信息便于了解各仓库的库存情况，连锁店中分店仓库的库存情况。所有仓库的销售状况。仓库商品的转仓情况。

窗口性质：可设置只读、编辑。

操作注意：仓库代码不能重码。

操作步骤：

1、单击“设置”菜单（或工具页框“．．”）→仓库。(见图23)

2、出现“仓库设置”窗口。

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一仓库信息。

“新增”选择：新增一个仓库。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的仓库信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“打印”选择：打印一表（即《仓库代码库清单》。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

在本窗口最后一行，有“查询请输入仓库代码、名称或类别：”栏，可按查询按钮进行查询。

仓库信息的录入：

代码： 仓库代码。系统管理员编写。（注意：前台默认的是第一个仓库代码，所以第一个仓库应为超市）

仓库名称： 仓库名称。

类别： 仓库类别。根据实际情况分类。如分店、商品类仓库等形式分类。


第七节 单据编号设置

操作目标：可对单据的编号进行设置。便于单据管理。

窗口性质：可设置编辑。

操作注意：只能在初期设置单据编号，如已产生单据则不要修改单据编号。

操作步骤：

1、单击“设置”菜单→单据编号。

2、出现“单据初始编号设置”窗口。

本窗口打开后，单据编号是以“年份+单据顺序号”形式编号。一般可更改单据编号。

共有五种单据：进货单号、销售单号、转仓单号、订货单号、报价单号。


第八节 购物卡设置

操作目标：购物卡设置便于客户使用购物卡购物。方便客户，推动商场的销售。

窗口性质：可设置只读、编辑。

操作注意：①购物卡代码不能重码。②商场要对购物卡进行科学管理。

购物卡的定义：指客户用现金购得的有效购物凭证，客户用这种购物凭证购物时，系统自动减去已消费金额，结算出购物凭证的剩余金额。

若商场下发的“购物卡”没有现金，而是凭回收的这种“购物卡”与客户结算，这种“购物卡”不能在本系统称为真正意义的“购物卡”，只能算是“欠款卡”或“结算卡”等等。

操作步骤：

1、单击“设置”菜单→购物卡设置。

2、出现“购物卡设置”窗口。

本窗口打开后，默认为只读显示。各工具按钮的功能：

“编辑”选择：可转为编辑修改显示。

“新增”选择：新增购物卡（可成批增加。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的购物卡信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“打印”选择：（不能打印）

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

购物卡信息的录入：

点击工具栏按钮“新增”，出现“新增”购物卡录入框，其主要内容是：

购物卡号： 指用户所持卡的号码

持卡人： 持卡人的姓名

密码： 本卡的密码，凭卡凭密码才能购物。

原始金额： 购物卡原始金额

折扣： 原始金额的折扣

实购金额： 原始金额*折扣（0-99）

已消费额： 持卡人持卡销售已消费的总金额，系统自动统计，可即时查询。

有效期限： 该卡有效期截止日期

是否有效： 是：该卡有效期限有效；否：有效期限无效


第九节 基本资料录入顺序

基本资料录入顺序：

1、 录入供应商、业务员、仓库等资料。

2、 对商品进行系统分类，将商品分类表输入POS系统。

l 有初期存货：

3、 录入商品信息，即在“商品设置”中的“库存信息”页框中录入初期库存。

l 新进的商品

4、 即在菜单“进货”→“录入修改”中直接录入“进货单”，并将所有新进货的商品信息录入。（见第五章 第一节）

或：在单击工具页框“进货”页框中的“进货单”。（见第五章 第一节）


第十节 常见问题

1、 为什么要先录入供应商资料？

答：因为在录入《进货单》时，需要录入供应商代码以与该供应商进货的结算方式：即付（付现金）、记帐（赊账）、预付（预付部分现金）。这样便于本系统统计现金流量情况、应付款情况。

2、为什么要先录入仓库资料？

答：只有先建仓库，才能将《进货单》中的商品存放在仓库中，便于今后统计仓库库存、仓库与仓库间的转仓情况。

3、为什么要先录入业务员资料？

答：只有先录入业务员资料，在录《进货单》时才能选择进货业务员，便于统计业务员的进货情况。在进行后台销售录《销售单》时才能选择销售业务员，便于统计销售业务员的工作业绩。

4、前台销售时，商品的零售价在“商品设置”中如何设置？

答：“商品设置”或《进货单》中的“销售价1”即为零售价。

5、如果商场发展了会员（客户），如何使会员享受会员价格？

答：在“商品设置”或《进货单》中的“销售价2”即为会员价，并在“客户设置”中对会员客户设置好会员号，在前台销售时，只要输入会员号码，即系统自动将商品的零售价变成会员价。

6、会员价的设置共有几种？

答：共有三种：A、单一商品设置会员价；B、选择某些商品，双击“销售价2”，出现如下窗口：

图30

在窗口中输入相应数字，即可对成批商品设置会员价。C、在“客户设置”中对会员客户预先设置好“会员折扣”，则会员可享受全单商品打折。

7、如何对商品进行促销？

答：在“商品设置”中设置“促销开始”、“促销结束”、“促销单价”、“促销限量”、“每单限量”，即可进行促销了。（其含义详见第二章 第一节）。

8、顾客购买某商品，达到指定销售数量则享受优惠价格，如何实现这一销售？

答：在“商品设置”中设置“最低售价”、“低价限量”。即可实现这种销售。（其含义

详见第二章 第一节）。在前台销售时，只要顾客达到了“低价限量”数，零售价自动换成“最低售价”。没有达到规定数量，则前台销售以零售价销售。

9、在“商品设置”中的“库存信息”有一栏“录入初期库存”有何实际作用？

答：商场在建立商场POS系统之前就有库存商品，可通过“录入初期库存”录入库存数量。

a. 从供应商新进的商品应从“进货单”中录入。（详见第四章 第一节）。

在仓库的盘点中录入。


第五章 进货管理及其查询

本章主要阅读人员：后台管理员（全部内容）、决策领导人（查询部分）

第一节 录入《进货单》

5.1.1 录入《进货单》注意事项

录入《进货单》必须注意以下事项：

1、《进货单》是指每次从供应商进的货随同该批货的原始《进货单》。

2、录入《进货单》之前，应掌握该进货单中商品的所有资料（详见第二章 第一节“商品信息”和第二节“进货单信息”）。

3、应尽量在原始《进货单》中注明商品的资料。

4、录入原始《进货单》时，用扫描器扫描《进货单》中的样品，数据最准确。并即时对样品贴商品编号。（建议采用本办法）。

5、仓库管理员应根据样品和打印的《进货单》对所有商品贴商品编号、价格。仓库组长应检查仓库管理员贴商品编号、价格的情况。仓库管理员和仓库组长应在打印的《进货单》中签字，以示对贴商品编号、价格负责。这一工作环节出现差错，将影响进销存等有关数据的准确性。

6、后台管理员和仓库管理员因认为是以前录过的商品而不提供商品样品或不扫描商品样品。注意：这样的做法很不安全，因为有的厂家不改变包装或包装基本相似，而条形码却改变了。条形码数据太长不容易发现被改变。

7、后台管理员若遇商品资料不齐全，应及时与有关人员联系。保证商品资料录入齐全。

8、商品资料录入不齐全，而到以后补录，这个工作十分繁重、复杂。因此一定要一次性录入齐全。

9、录入的商品资料必须准备无误。

5.1.2 《进货单》的录入

操作目标：录入已进货的《进货单》及其进货商品资料，便于销售，便于进销存查询、打印，便于现金流量查询等等，这步工作将有利商场系统的各项工作。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：可设置编辑、修改。

操作注意：①可录入新商品；②录入新商品时，商品编号不能重码；③商品的各种资料必须准确无误。

操作步骤：

1、 单击“进货”菜单→“录入修改”商品。

或工具页框“进货”中的“进货单”。

2、出现“进货单录入修改”窗口。(见下图)

图31

窗口打开后，默认为只读显示。各工具按钮的功能：（见上图）

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一商品。

“新增”选择：新增一个新商品。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的商品信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现按日期段、单号查询《进货单》。（见下图，可按提示进行查询）。

图32

“打印”选择：打印三种表①普通单；②含税单；③售价表。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见右图) [image] 图33

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

“导出”选择：将本单导出至小聪三门财务软件中，作为小聪三门财务软件中的作帐凭证。

l 进货单资料的录入：（见图31）

顺序 | 进货信息 | 说 明 |  | 公式
1 | 进货日期 | 本原始进货单进货日期 |  | 无
2 | 原始单号 | 原始进货单号，请录入，以便查询。 |  | 无
3 | 供方代码 | 本单商品供货商名称、代号。必录。 |  | 无
4 | 业务员 | 本单进货业务员姓名。必录。 |  | 无
5 | 存放仓库 | 本单商品存放的仓库名。必录。 |  | 无
6 | 前欠款 | 本单之前欠本单供货商的款额总数。系统自动产品，无需提供。 |  | 以前进货单的累加
7 | 物资代码 | 商品代码。 |  | 无
8 | 物资名称及规格 | 商品的名称及规格。双击某商品“物资名称及规格”即可显示“仓库数量”“销售价1”“销售价2”“进货均价” |  | 无
9 | 仓库 | 该商品存放的仓库名。在“存放仓库”中录入后，在此无需录入。双击某商品“仓库”栏可选择仓库。 |  | 无
10 | 总数量/件数 | 本次进货的数量/件数，录入负数则向供货商退货。必录。 |  | 无
11 | 进货单价 | 本次进货该商品的进货单价。必录 |  | 无
12 | 折% | 根据进货单价打折。根据具体情况录入。 |  | 进货单价*折
13 | 进货金额 | 该商品进货金额。必录。旧商品价格同可不录。 |  | 数量*进货单价
14 | 总数 | 根据商品的包装规格*件数＋零数＝总数 |  |
15 | 产地 | 该商品的供货商代码。在“供应商代码”中已录入。 |  | 无
16 | 到期日 | 该商品购买期限日。根据实际情况录入。 |  | 无
17 | 注 | 该商品的备注。根据实际情况录入。 |  | 无
18 | 零售价 | 该商品的零售单价。必录。旧货售价同可不录。 |  | 无
19 | 即结 | 与供货商结算方式，现金结算。 | 必选其中一项 | 无
20 | 记帐 | 与供货商结算方式，在供货商处记帐处理 |  | 无
21 | 预付 | 与供货商结算方式，预付部分金额 |  | 无
22 | 税额 | 进货交纳的税额。可不录。 |  | 无
23 | 税金 | 进货交纳的税金 |  | 进货金额*税额
24 | 金额合计 | 进货总金额。不录。 |  | 进货商品金额累加
25 | 销售价 | 在进货的同时察看进货价有没有大于销售价，以便调价。 |  |

新商品录入：

1、在录入过程中，如果新产品被扫描器扫描后出现如下图：

图33

2、 按F9，出现如下图：

图34

以上各栏有关信息全部填上。然后点击“确定”则完成新商品录入。（以上各栏信息详见第二章 第一节）。

注意：

1）、录入供方代码或供方名称的部分或全部查找，双击鼠标或“？”或“+”号回车查找，如果是新供方可在查找框里按鼠标右键或输入“NEW”可临时增加新的供方（建议最好回到“设置”中增加）；

2）、“存放仓库”一经选定则表示该张进货单所列物资将全部存入同一仓库,如果该张进货单所列物资要存于不同仓库,则可在记录行的“仓码”中直接输入、修改仓库代码或者是当“仓码”是空的时候，双击鼠标弹出一个窗口后选择相应仓库；

3）、可在“物资代码”一列中双击鼠标或输入“？”号回车或输入“+”号回车弹出窗口，该窗口将列出所有物资供选择查找；

4）、若在查找框里查不到物资，单击鼠标右键或输入“NEW”可临时增加新的物资（建议最好回到“设置”中增加）；

5）、一次查找可选定一个或多个物资，挑选多个物资先按住Ctrl键，连续一批选定按Sh ift键再确定。“进货单价”栏系统默认为不含税价，如需加税，则需在“税率%”输入税率，那么系统将会自动统计出税金和税价合计金额。

若你所进物资的单价已经含税，那么应如何利用本系统转换呢？

方法1：

鼠标双击进货单价栏，输入计算表达式，比如含税价100变成不含税价85.47,输入100/1.17，然后再在“税率%”中输入税率;

方法2：

可先通过设置税率，再输入负数的含税单价，系统自动按设置的税率换成不含税单价，比如设置税率为17%，输入含税单价-100，系统自动识别为85.47不含税价。在“注”一栏里可双击鼠标，输入一些附加说明。录完一张单后可对该单即时做帐（即结、记帐、预付），系统默认为即结，存盘后自动在财务应付款帐中生成相对应的记录。 功能按钮“存盘/新建”按一次存盘，再按一次开新的一张单；“查找”用于调出某张单，直接输入所要查找的 单号或双击鼠标左键进入下级查找，该单调出后可进行修改内容，然后再存盘生效；“删除”删除光标所在行；“作废”对整张单作废（请小心使用），相应库存及财务自动调正；“复制单” 如果下一张要录入的单据与当前单据内容相近，可将当前整张单复制成一张新单，原单内容不变，提高单据录入速度；“打印”可打印普通单、含税单、售价表、表格单；“退出”退出“进货录入修改”模块。“打印重排”可将单据内容按物资代码重新排序输出打印。

第二节 查询进货资料

5.2.1 查询进货资料的方法

查询进货资料的方法共有四种：

1、 按进货单号查询。（详阅本章第一节，见图32）。

用本方法可根据进货单号查询具体某进货单的详细资料。

2、 按供方查询进货资料。（详阅本章第二节）

可实现“明细”查询和供方“汇总”查询。

3、 按物资、仓库查询进货资料。（详阅本章第二节）

可实现“明细”查询和供方“汇总”查询。

4、 按业务员查询进货资料。（详阅本章第二节）

5.2.2 按供方查询进货

操作目标：按供方查询进货资料。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

l 根据供方进货查商品明细资料。

1、 单击“进货”菜单→“查供方进货”→“明细”。

2、出现“供方进货明细表”窗口(见下图)。本窗口一打开，将列出所有商品进货资料。

图35

资料：

供方代码、供方名称、进货日期、进货单号、物资代码、物资名称及规格、单位、进货数量、进货单价、折%、进货金额、税率、税额、结算方式、原始单号、业务员、操作员、仓码、备注。

额、进货税额、厂家。

以上资料，单击其表头名可对该列重新排序。

该表低短显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某供应商某商品（或某类商品）供货情况。（见下图）

图36

打印、界面、关闭 （这些按钮与前几章的功能相同）。

l 按查询的供应商汇总

1、 击“进货”菜单→“查供方进货”→“汇总”。

2、出现“供方进货汇总表”窗口。本窗口一打开则显示所有供应商的商品情况。

图37

资料：

供方代码、供方名称、进货数量、进货金额、进货税额、进货税额、厂家。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某供应商供货情况。（见下图）

图38

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.3 按物资、仓库查询进货

操作目标：按物资、仓库查询进货资料。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

l 根据物资、仓库查商品明细资料。

1、进货”菜单→“查物资、仓库进货”→“明细”。

2、 出现“仓库进货明细表”窗口(见下图)。本窗口一打开，将列出所有商品进货资料。 图39

资料：

仓码、仓名、进货日期、物资代码、物资名称及规格、单位、进货数量、进货单价、折%、进货金额、进货单号、税率、税额、结算方式、原始单号、业务员、操作员、供方代码、供方名称、备注。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某仓库商某商品（或某类商品）供货情况。（见下图）

图40

打印、界面、关闭 （这些按钮与前几章的功能相同）。

l 按查询的仓库汇总

1、 “进货”菜单→“查供方进货”→“汇总”。

2、出现“供方进货汇总表”窗口。本窗口一打开则显示所有供应商的商品情况。

图41

资料：

物资代码、条形码、物资名称及规格、单位、销售价1、销售价2、进货数量、进货金额、进货税额、厂家。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某仓库、某商品（或类别）供货情况。（见下图）

图42

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.4 按业务员查询进货

操作目标：按业务员查询进货资料。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

l 按业务员商品明细资料。

1、进货”菜单→“查业务员进货”。

2、 出现“业务员进货情况”窗口(见下图)。本窗口一打开，将列出所有商品进货资料。 图43

资料：

业务员代码、业务员名称、进货日期、物资代码、物资名称及规格、单位、进货数量、进货单价、折%、进货金额、进货单号、税率、税额、结算方式、原始单号、业务员、操作员、供方代码、供方名称、仓码、备注。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某业务员某商品（或某类商品）进货情况。（见下图）

图44

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.5 查询退货情况

操作目标：查询向供应商退货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“进货退货”。

2、出现“进货退货表”窗口(见下图)。本窗口一打开，将列出所有向供应商退货情况。 图45

资料：

退货单号、进货日期、物资代码、物资名称及规格、单位、退货数量、单价、折%、退货金额、税率、税额、退货日期、供方代码、供方名称、结算、原始单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某供应商某商品（或某类商品）退货情况。（见下图）

图46

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.6 按进货单号查询进货单情况

操作目标：按进货单号查询进货单进货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“进货单号”。

2、 出现“进货单号进货情况表”窗口(见下图)。本窗口一打开，将列出所有进货单进货情况。

图47

资料：

进货单号、进货日期、物资代码、物资名称及规格、单位、进货数量、单价、折%、进货金额、税率、税额、进货日期、供方代码、供方名称、结算、原始单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某进货单。（见下图）

图48

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.7 按原始进货单号查询进货单情况

操作目标：按进货单原始单号查询进货单进货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“原始单号”。

2、出现“原始单号进货情况表”窗口(见下图)。本窗口一打开，将列出所有进货单进货情况。

图49

资料：

原始单号、进货日期、物资代码、物资名称及规格、单位、进货数量、单价、折%、进货金额、税率、税额、进货日期、供方代码、供方名称、结算、进货单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某原始进货单号查询进货单。（见下图）

图50

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.8 按备注查询进货单情况

操作目标：按备注查询进货单进货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“备注”。

2、出现“备注进货情况表”窗口(见下图)。本窗口一打开，将列出所有进货单进货情况。

图51

资料：

备注、进货单号、进货日期、物资代码、物资名称及规格、单位、进货数量、单价、折%、进货金额、税率、税额、进货日期、供方代码、供方名称、结算、原始单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段按备注查询进货单。（见下图）

图52

打印、界面、关闭 （这些按钮与前几章的功能相同）。

第三节 常见问题

1、 如何向供方退货（即开进货退货单）？

答：开进货退货单，与开进货单的操作基本一样，只要在数量中录入负数，则电脑将自动识别该单为退货单，系统将自动作出相应的处理。

2、 若已经开了一张进货单（存盘）后发现录入错误或漏掉，如何修改？

答：进入“进货单录入修改”，按“查找”键将该单调出后便可修改，修改完后必须再存盘，则以修改后的数据为准。 但必须有单据的改单权限。

3、 如何在进货单中调出进货订单?

答：首先需选定供方，然后在物资代码处点击鼠标右键，即可调入对应该供方的进货订单内容。一张订单可分多次进货。

4、 假如已确实做过进货单,为何在查找时却找不到该单呢?

答：在录入进货单时，没有选择供方代码。系统规定在录入进货单时，供方代码和仓码是不能空缺的。 进入订单模块补充所需内容重新存盘即可。

5、 做了一张进货单存盘后（还没退出该模块），继续在该单上修改录入内容，然后再存盘，行吗？

答：这样的修改是无效的，系统仍以第一次存盘的数据为准。修改单据需重新将该单调出。


第一节 录入《进货单》

5.1.1 录入《进货单》注意事项

录入《进货单》必须注意以下事项：

1、《进货单》是指每次从供应商进的货随同该批货的原始《进货单》。

2、录入《进货单》之前，应掌握该进货单中商品的所有资料（详见第二章 第一节“商品信息”和第二节“进货单信息”）。

3、应尽量在原始《进货单》中注明商品的资料。

4、录入原始《进货单》时，用扫描器扫描《进货单》中的样品，数据最准确。并即时对样品贴商品编号。（建议采用本办法）。

5、仓库管理员应根据样品和打印的《进货单》对所有商品贴商品编号、价格。仓库组长应检查仓库管理员贴商品编号、价格的情况。仓库管理员和仓库组长应在打印的《进货单》中签字，以示对贴商品编号、价格负责。这一工作环节出现差错，将影响进销存等有关数据的准确性。

6、后台管理员和仓库管理员因认为是以前录过的商品而不提供商品样品或不扫描商品样品。注意：这样的做法很不安全，因为有的厂家不改变包装或包装基本相似，而条形码却改变了。条形码数据太长不容易发现被改变。

7、后台管理员若遇商品资料不齐全，应及时与有关人员联系。保证商品资料录入齐全。

8、商品资料录入不齐全，而到以后补录，这个工作十分繁重、复杂。因此一定要一次性录入齐全。

9、录入的商品资料必须准备无误。

5.1.2 《进货单》的录入

操作目标：录入已进货的《进货单》及其进货商品资料，便于销售，便于进销存查询、打印，便于现金流量查询等等，这步工作将有利商场系统的各项工作。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：可设置编辑、修改。

操作注意：①可录入新商品；②录入新商品时，商品编号不能重码；③商品的各种资料必须准确无误。

操作步骤：

    1、 单击“进货”菜单→“录入修改”商品。

或工具页框“进货”中的“进货单”。

2、出现“进货单录入修改”窗口。(见下图)

图31

窗口打开后，默认为只读显示。各工具按钮的功能：（见上图）

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一商品。

“新增”选择：新增一个新商品。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行的商品信息。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现按日期段、单号查询《进货单》。（见下图，可按提示进行查询）。

图32

“打印”选择：打印三种表①普通单；②含税单；③售价表。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见右图) [image] 图33

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

“导出”选择：将本单导出至小聪三门财务软件中，作为小聪三门财务软件中的作帐凭证。

进货单资料的录入：（见图31）

顺序 | 进货信息 | 说 明 |  | 公式
1 | 进货日期 | 本原始进货单进货日期 |  | 无
2 | 原始单号 | 原始进货单号，请录入，以便查询。 |  | 无
3 | 供方代码 | 本单商品供货商名称、代号。必录。 |  | 无
4 | 业务员 | 本单进货业务员姓名。必录。 |  | 无
5 | 存放仓库 | 本单商品存放的仓库名。必录。 |  | 无
6 | 前欠款 | 本单之前欠本单供货商的款额总数。系统自动产品，无需提供。 |  | 以前进货单的累加
7 | 物资代码 | 商品代码。 |  | 无
8 | 物资名称及规格 | 商品的名称及规格。双击某商品“物资名称及规格”即可显示“仓库数量”“销售价1”“销售价2”“进货均价” |  | 无
9 | 仓库 | 该商品存放的仓库名。在“存放仓库”中录入后，在此无需录入。双击某商品“仓库”栏可选择仓库。 |  | 无
10 | 总数量/件数 | 本次进货的数量/件数，录入负数则向供货商退货。必录。 |  | 无
11 | 进货单价 | 本次进货该商品的进货单价。必录 |  | 无
12 | 折% | 根据进货单价打折。根据具体情况录入。 |  | 进货单价*折
13 | 进货金额 | 该商品进货金额。必录。旧商品价格同可不录。 |  | 数量*进货单价
14 | 总数 | 根据商品的包装规格*件数＋零数＝总数 |  |
15 | 产地 | 该商品的供货商代码。在“供应商代码”中已录入。 |  | 无
16 | 到期日 | 该商品购买期限日。根据实际情况录入。 |  | 无
17 | 注 | 该商品的备注。根据实际情况录入。 |  | 无
18 | 零售价 | 该商品的零售单价。必录。旧货售价同可不录。 |  | 无
19 | 即结 | 与供货商结算方式，现金结算。 | 必选其中一项 | 无
20 | 记帐 | 与供货商结算方式，在供货商处记帐处理 |  | 无
21 | 预付 | 与供货商结算方式，预付部分金额 |  | 无
22 | 税额 | 进货交纳的税额。可不录。 |  | 无
23 | 税金 | 进货交纳的税金 |  | 进货金额*税额
24 | 金额合计 | 进货总金额。不录。 |  | 进货商品金额累加
25 | 销售价 | 在进货的同时察看进货价有没有大于销售价，以便调价。 |  |

新商品录入：

1、在录入过程中，如果新产品被扫描器扫描后出现如下图：

图33

2、 按F9，出现如下图：

图34

以上各栏有关信息全部填上。然后点击“确定”则完成新商品录入。（以上各栏信息详见第二章 第一节）。

注意：

1）、录入供方代码或供方名称的部分或全部查找，双击鼠标或“？”或“+”号回车查找，如果是新供方可在查找框里按鼠标右键或输入“NEW”可临时增加新的供方（建议最好回到“设置”中增加）；

2）、“存放仓库”一经选定则表示该张进货单所列物资将全部存入同一仓库,如果该张进货单所列物资要存于不同仓库,则可在记录行的“仓码”中直接输入、修改仓库代码或者是当“仓码”是空的时候，双击鼠标弹出一个窗口后选择相应仓库；

3）、可在“物资代码”一列中双击鼠标或输入“？”号回车或输入“+”号回车弹出窗口，该窗口将列出所有物资供选择查找；

4）、若在查找框里查不到物资，单击鼠标右键或输入“NEW”可临时增加新的物资（建议最好回到“设置”中增加）；

5）、一次查找可选定一个或多个物资，挑选多个物资先按住Ctrl键，连续一批选定按Sh ift键再确定。“进货单价”栏系统默认为不含税价，如需加税，则需在“税率%”输入税率，那么系统将会自动统计出税金和税价合计金额。

若你所进物资的单价已经含税，那么应如何利用本系统转换呢？

方法1：

鼠标双击进货单价栏，输入计算表达式，比如含税价100变成不含税价85.47,输入100/1.17，然后再在“税率%”中输入税率;

方法2：

可先通过设置税率，再输入负数的含税单价，系统自动按设置的税率换成不含税单价，比如设置税率为17%，输入含税单价-100，系统自动识别为85.47不含税价。在“注”一栏里可双击鼠标，输入一些附加说明。录完一张单后可对该单即时做帐（即结、记帐、预付），系统默认为即结，存盘后自动在财务应付款帐中生成相对应的记录。 功能按钮“存盘/新建”按一次存盘，再按一次开新的一张单；“查找”用于调出某张单，直接输入所要查找的 单号或双击鼠标左键进入下级查找，该单调出后可进行修改内容，然后再存盘生效；“删除”删除光标所在行；“作废”对整张单作废（请小心使用），相应库存及财务自动调正；“复制单” 如果下一张要录入的单据与当前单据内容相近，可将当前整张单复制成一张新单，原单内容不变，提高单据录入速度；“打印”可打印普通单、含税单、售价表、表格单；“退出”退出“进货录入修改”模块。“打印重排”可将单据内容按物资代码重新排序输出打印。


第二节 查询进货资料

5.2.1 查询进货资料的方法

查询进货资料的方法共有四种：

1、 按进货单号查询。（详阅本章第一节，见图32）。

用本方法可根据进货单号查询具体某进货单的详细资料。

2、 按供方查询进货资料。（详阅本章第二节）

可实现“明细”查询和供方“汇总”查询。

3、 按物资、仓库查询进货资料。（详阅本章第二节）

可实现“明细”查询和供方“汇总”查询。

4、 按业务员查询进货资料。（详阅本章第二节）

5.2.2 按供方查询进货

操作目标：按供方查询进货资料。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

l 根据供方进货查商品明细资料。

1、 单击“进货”菜单→“查供方进货”→“明细”。

2、出现“供方进货明细表”窗口(见下图)。本窗口一打开，将列出所有商品进货资料。

图35

资料：

供方代码、供方名称、进货日期、进货单号、物资代码、物资名称及规格、单位、进货数量、进货单价、折%、进货金额、税率、税额、结算方式、原始单号、业务员、操作员、仓码、备注。

额、进货税额、厂家。

以上资料，单击其表头名可对该列重新排序。

该表低短显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某供应商某商品（或某类商品）供货情况。（见下图）

图36

打印、界面、关闭 （这些按钮与前几章的功能相同）。

l 按查询的供应商汇总

1、 击“进货”菜单→“查供方进货”→“汇总”。

2、出现“供方进货汇总表”窗口。本窗口一打开则显示所有供应商的商品情况。

图37

资料：

供方代码、供方名称、进货数量、进货金额、进货税额、进货税额、厂家。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某供应商供货情况。（见下图）

图38

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.3 按物资、仓库查询进货

操作目标：按物资、仓库查询进货资料。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

根据物资、仓库查商品明细资料。

1、进货”菜单→“查物资、仓库进货”→“明细”。

2、 出现“仓库进货明细表”窗口(见下图)。本窗口一打开，将列出所有商品进货资料。 图39

资料：

仓码、仓名、进货日期、物资代码、物资名称及规格、单位、进货数量、进货单价、折%、进货金额、进货单号、税率、税额、结算方式、原始单号、业务员、操作员、供方代码、供方名称、备注。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某仓库商某商品（或某类商品）供货情况。（见下图）

图40

打印、界面、关闭 （这些按钮与前几章的功能相同）。

按查询的仓库汇总

1、 “进货”菜单→“查供方进货”→“汇总”。

2、出现“供方进货汇总表”窗口。本窗口一打开则显示所有供应商的商品情况。

图41

资料：

物资代码、条形码、物资名称及规格、单位、销售价1、销售价2、进货数量、进货金额、进货税额、厂家。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某仓库、某商品（或类别）供货情况。（见下图）

图42

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.4 按业务员查询进货

操作目标：按业务员查询进货资料。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

按业务员商品明细资料。

1、进货”菜单→“查业务员进货”。

2、 出现“业务员进货情况”窗口(见下图)。本窗口一打开，将列出所有商品进货资料。 图43

资料：

业务员代码、业务员名称、进货日期、物资代码、物资名称及规格、单位、进货数量、进货单价、折%、进货金额、进货单号、税率、税额、结算方式、原始单号、业务员、操作员、供方代码、供方名称、仓码、备注。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某业务员某商品（或某类商品）进货情况。（见下图）

图44

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.5 查询退货情况

操作目标：查询向供应商退货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“进货退货”。

2、出现“进货退货表”窗口(见下图)。本窗口一打开，将列出所有向供应商退货情况。 图45

资料：

退货单号、进货日期、物资代码、物资名称及规格、单位、退货数量、单价、折%、退货金额、税率、税额、退货日期、供方代码、供方名称、结算、原始单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某供应商某商品（或某类商品）退货情况。（见下图）

图46

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.6 按进货单号查询进货单情况

操作目标：按进货单号查询进货单进货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“进货单号”。

2、 出现“进货单号进货情况表”窗口(见下图)。本窗口一打开，将列出所有进货单进货情况。

图47

资料：

进货单号、进货日期、物资代码、物资名称及规格、单位、进货数量、单价、折%、进货金额、税率、税额、进货日期、供方代码、供方名称、结算、原始单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某进货单。（见下图）

图48

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.7 按原始进货单号查询进货单情况

操作目标：按进货单原始单号查询进货单进货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“原始单号”。

2、出现“原始单号进货情况表”窗口(见下图)。本窗口一打开，将列出所有进货单进货情况。

图49

资料：

原始单号、进货日期、物资代码、物资名称及规格、单位、进货数量、单价、折%、进货金额、税率、税额、进货日期、供方代码、供方名称、结算、进货单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段某原始进货单号查询进货单。（见下图）

图50

打印、界面、关闭 （这些按钮与前几章的功能相同）。

5.2.8 按备注查询进货单情况

操作目标：按备注查询进货单进货情况。

操作类型：只有具备“进货权”权限的用户才能进行本项工作。

窗口性质：只可查询，不可编辑、修改。

操作步骤：

1、“进货”菜单→“其它查询”→“备注”。

2、出现“备注进货情况表”窗口(见下图)。本窗口一打开，将列出所有进货单进货情况。

图51

资料：

备注、进货单号、进货日期、物资代码、物资名称及规格、单位、进货数量、单价、折%、进货金额、税率、税额、进货日期、供方代码、供方名称、结算、原始单号、业务员、操作员、仓码、分类。

以上资料，单击其表头名可对该列重新排序。

还显示：合计金额、合计税金、扣税后金额、合计数量。

本窗口工具按钮：

查询：单击本按钮可查任何日期段按备注查询进货单。（见下图）

图52

打印、界面、关闭 （这些按钮与前几章的功能相同）。


第三节 常见问题

1、 如何向供方退货（即开进货退货单）？

答：开进货退货单，与开进货单的操作基本一样，只要在数量中录入负数，则电脑将自动识别该单为退货单，系统将自动作出相应的处理。

2、 若已经开了一张进货单（存盘）后发现录入错误或漏掉，如何修改？

答：进入“进货单录入修改”，按“查找”键将该单调出后便可修改，修改完后必须再存盘，则以修改后的数据为准。 但必须有单据的改单权限。

3、 如何在进货单中调出进货订单?

答：首先需选定供方，然后在物资代码处点击鼠标右键，即可调入对应该供方的进货订单内容。一张订单可分多次进货。

4、 假如已确实做过进货单,为何在查找时却找不到该单呢?

答：在录入进货单时，没有选择供方代码。系统规定在录入进货单时，供方代码和仓码是不能空缺的。 进入订单模块补充所需内容重新存盘即可。

5、 做了一张进货单存盘后（还没退出该模块），继续在该单上修改录入内容，然后再存盘，行吗？

答：这样的修改是无效的，系统仍以第一次存盘的数据为准。修改单据需重新将该单调出。


第六章 后台销售（录入《销售单》）

本章主要阅读人员：后台管理员（全部内容）、决策领导人（查询部分）

第一节 后台销售注意事项

后台销售必须注意以下事项：

1、 后台销售可分为：①单位用户零售在后台开具（录入）《销售单》；②批发商品在后台开具（录入）《销售单》。

2、后台销售是指启动后台，调用“销售”中的“录入修改”。

3、后台销售注意掌握以下资料：商品（最好将样品录入《销售单》中）、客户名称、付款方式（即付、记帐、预付）、销售单价、商品数量、出货仓库、税票号码。

4、录入《销售单》准确无误后，将《销售单》一式二份打印出来（客户一份，若记帐，由客户签字和商场经理签字同意记帐保存一份）。销售要注意手续齐全，最好指定专人进行后台销售。具体手续由商场自定。

5、后台录入《销售单》时，数量为负数时，即成为向客户开具的《退货单》。

第二节 《销售单》的录入（即后台销售）

操作目标：录入《销售单》。便于大客户的销售。

操作类型：只有具备“销售权”权限的用户才能进行本项工作。

窗口性质：可设置编辑、修改。

操作注意：①《销售单》中的资料应尽量录完整，以便查询、打印各种数据。②《销售单》中的商品销售数量为负数时，即该《销售单》成为向客户退货的《退货单》。

操作步骤：

1、 击“销售”菜单→“录入修改”。

或工具页框“销售”中的“销售单”。

2、出现“销售单录入修改”窗口。(见下图)

图53

窗口打开后，默认为只读显示。各工具按钮的功能：（见上图）

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一商品。

“新增”选择：新增一个新商品。

“保存”选择：保存本表信息。

按钮“存盘/新建”按一次存盘，再按一次开新的一张单；“查找”用于调出某张单，直接输入所要查找的单号或双击鼠标左键进入下级查找，该单调出后可进行修改内容，然后再存盘生效；

“删除行”选择：删除选定行的商品信息。“删除”删除光标所在行；

“作废”选择：对整张单作废（请小心使用），相应库存及财务自动调正；

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现按日期段、单号查询《销售单》。（见下图，可按提示进行查询）。

图54

“打印”选择：打印三种表①普通单；②含税单；③成本单表；④表格单。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见下图)

图55

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

“导出”选择：将本单导出至小聪三门财务软件中，作为小聪三门财务软件中的作帐凭证。

l 销售单资料的录入：（见图53）

销售日期：可不选，默认系统日期。也可选择指定日期。

客户代码：选择客户代码或客户名称。“客户代码”处录入客户代码或客户名称的部分或全部查找，双击鼠标或“？”或“+”号回车查找，如果是新客户可在查找框里按鼠标右键或输入“NEW”可临时增加新的客户（建议最好回到“设置”中增加）。

最后售价：即客户上次购买时商品时的价格。

客户价格表： 设置栏内有客户价格表模块，此功能是根据不同的客户制定不同的价格，为客户制定特殊的价格，以便批发销售。

销售价3\销售价4：在商品基本内有销售价3、销售价4，在开销售单时选择此价格，则按此价格进行销售。

发票号码：本单销售若开具了发票，则填入发票号码。

业务员：选择业务员。

提货仓库：选择本单出货仓库。“提货仓库”一经选定则表示该张销售单所列物资将全部从同一仓库提货,如果该张销售单所列物资需要从不同仓库提货,则可在记录行的“仓码”中直接输入、修改仓库代码或者是当“仓码”是空的时候，双击鼠标弹出一个窗口(显示该物资在什么仓库中有货，有多少数量，或提示该物资缺货)，然后选择相应仓库；

物资代码：从此输入商品代码或扫描商品条形码。

可在“物资代码”一列中直接输入某物资代码或物资名称的全部；

可在“物资代码”一列中输入某物资代码或物资名称的其中一部分（少至一位数字或一个汉字），然后按回车键则弹出窗口，如果该部分内容在所有的物资代码或物资名称中是唯一的，则可直接回车选定该物资；否则，可通过单击粗箭头向下选择满足条件的物资，再按“确定”；

可在“物资代码”一列中双击鼠标或输入“？”号回车或输入“+”号回车弹出窗口，该窗口将列出所有物资供选择查找；若在查找框里查不到物资，单击鼠标右键或输入“NEW”可临时增加新的物资（建议最好回到“设置”中增加）；一次查找可选定一个或多个物资，挑选多个物资先按住Ctrl键，连续一批选定按Shift键再确定。“销售单价”栏提示客户购买某商品的上次销售价作参考，可更改，若客户第一次购该商品，则所提示单价为物资代码库中设置的销售价1，在“销售单价”处右击鼠标，将弹出一个窗口，显示与该商品相关的几种不同的单价并可从中进行选择；“销售单价”处的单价系统默认为不含税价，如需加税，则需在“税率%”输入税率，那么系统将会自动统计出税金和税价合计金额。

若你所进物资的单价已经含税，那么应如何利用本系统转换呢？

方法1：

鼠标双击销售单价栏，输入计算表达式，比如含税价100变成不含税价85.47,输入100/1.17，然后再在“税率%”中输入税率;

方法2：

可先通过设置税率，再输入负数的含税单价，系统自动按设置的税率换成不含税单价，比如设置税率为17%，输入含税单价-100，系统自动识别为85.47不含税价。在开销售单时，系统会对库存数不足的商品报警，对销售价超出上下限、低于进货价报警。在“注”一栏里可双击鼠标，输入一些附加说明。录完一张单后可对该单即时做帐（即结、记帐、预付），系统默认为即结，存盘后自动在财务应付款帐中生成相对应的记录。

物资名称及规格：无需输入，与代码、条形码相对应。

仓码：可不选（在“提货仓库”栏已选，可不再选。若某商品提货仓库与其它商品不同，可另选）。

数量、件数：本次销售的数量、件数。

销售单价、件数单价：商品销售单价。单击表头“销售单价”，出现“价格”表，可选择不同的销售价。

单位：商品的单位。可不输入。

折%：即销售单价的折数。根据实际情况输入。

金额：数量*销售单价。

注：备注。

付款方式：有三种选择“即结、记帐、预付”，根据实际情况选择。

税率、税金：根据实际情况输入。

合计金额：本单销售总金额。

第三节 查询销售情况

查询销售的方法共有以下方法：

1、 查客户销售（明细/一级汇总-商品/二级汇总-金额） 查找某段时期内从某一客户的销售明细/汇总。查明细时可具体到某种物资的销售明细。鼠标点击表头，可按该表头项排序。如：可按客户名称或销售额大小排序。

2、 查物资、仓库销售（明细/一级汇总-客户/二级汇总-金额） 查找某段时期内某仓库(物资)所销售的明细。或查找某段时期内所有仓库同一物资的销售的汇总。鼠标点击表头项可按该表头排序，如可按销售额、成本、毛利等排序，掌握畅销或滞销商品的情况。

3、 查业务员销售（明细/按业务物资汇总/汇总/回款） 查找某段时期内某业务员销售的业务量业绩明细及汇总。

4、 查操作员查销售（明细/票据作废） 根据每一个电脑操作员的开单来查某一段时期内的销售情况。此功能尤其在商场销售管理中更为方便，可查到每一个收银员每一天收款的情况。票据作废可查找到前台的作废次数，以便管理人员核对。

5、 查其他查销售

a) 送货单号：查找每一张单销售明细（按单号排序）。

b) 发票单号：根据发票号查找该单销售明细，统计开票销售的情况。

c) 备注：根据备注内容部分查找销售明细。可充分发挥备注作用，如：记录厂家、机号、赠送产品等信息。注意：可用本功能查询前台改单销售的单据。

d) 查销售退货：查找某段时期内向某客户退货的情况。

6、 按供应商查销售 根据供应商提供的商品查销售。注意：任何商品出售后，即使某些商品按低价销售，本表的销售价均为原定“销售价1”。其销售金额也为“销售价1*数量”。本表不能作为真实销售金额。本表只能作为与真实销售金额作比较的一个表。

7、 购物卡的查询汇总 根据每一前台收银员的销售记录汇总，包括购物卡、购物券、信用卡、现金。

第四节 常见问题

1、如何处理客户的退货（即开销售退货单）？

答：开销售退货单，其时与开销售单的操作基本一样，只要在数量中录入负数，则电脑将自动识别该单为退货单，系统将自动作出相应的处理。

2、 经开了一张销售单（存盘）后发现录入错误或漏掉，如何修改？

答：进入“销售单录入修改”，按“查找”键将该单调出后便可修改，修改完后必须再存盘，则以修改后的数据为准。

3、 何在销售单中调出销售订单?

答：首先需选定客户，然后在物资代码处点击鼠标右键，即可调入对应该客户的销售订单内容，一张订单可分多次销售。

4、 如已确实做过销售单,为何在查找时却找不到该单呢?

答：在录入销售单时，没有选择客户代码。系统规定在录入销售单时，客户代码和仓码是不能空缺的。

5、 开了一张销售单存盘后（还没退出该模块），继续在该单上修改录入内容，然后再存盘，行吗？

答：这样的修改是无效的，系统仍以第一次存盘的数据为准。修改单据需重新将该单调出。

6、如何修改已存盘的销售成本？能否先销售后进货？

答：可以。但必须先在物资代码中设置进货均价，否则销售成本均价为零，出现暴利；如果已出现了销售成本为零的单据，该如何处理呢？可在作了进货之后（或者保证有了进货均价）再将该张销售单调出来，照原物资代码重新修改确认一次,并存盘即可调整。

7、作为经理，你当然不想让公司的销售成本及毛利公之于众了，那么该如何设置？

答：这很简单，只要是不具有超级权的操作员都不能查到销售成本及毛利，系统自动屏蔽。

8、如何掌握畅销或滞销商品的的情况？

答：点击菜单“销售”→“按物资、仓库销售”→明细（即查找某段时期内某仓库物资所销售的明细）。或查找某段时期内所有仓库同一物资的销售的汇总。鼠标点击表头项“销售金额”“成本”“毛利”可按这些表头排序，就可以掌握畅销或滞销商品的情况。 另外还可以将表转变成Excel文件，可实现更加详细的查询。


第一节 后台销售注意事项

后台销售必须注意以下事项：

    1、 后台销售可分：①单位用户零售在后台开具（录入）《销售单》；②批发商品在后台开具（录入）《销售单》。

    2、后台销售是指启动后台，调用“销售”中的“录入修改”。

    3、后台销售注意掌握以下资料：商品（最好将样品录入《销售单》中）、客户名称、付款方式（即付、记帐、预付）、销售单价、商品数量、出货仓库、税票号码。

    4、录入《销售单》准确无误后，将《销售单》一式二份打印出来（客户一份，若记帐，由客户签字和商场经理签字同意记帐保存一份）。销售要注意手续齐全，最好指定专人进行后台销售。具体手续由商场自定。

    5、后台录入《销售单》时，数量为负数时，即成为向客户开具的《退货单》。


第二节 《销售单》的录入（即后台销售）

操作目标：录入《销售单》。便于大客户的销售。

操作类型：只有具备“销售权”权限的用户才能进行本项工作。

窗口性质：可设置编辑、修改。

操作注意：①《销售单》中的资料应尽量录完整，以便查询、打印各种数据。②《销售单》中的商品销售数量为负数时，即该《销售单》成为向客户退货的《退货单》。

操作步骤：

  1、 击“销售”菜单→“录入修改”。

或工具页框“销售”中的“销售单”。

2、出现“销售单录入修改”窗口。(见下图)

图53

窗口打开后，默认为只读显示。各工具按钮的功能：（见上图）

“编辑”选择：可转为编辑修改显示。

“顺序录入”选择：无需每次按“新增”按钮，下移一行编辑另一商品。

“新增”选择：新增一个新商品。

“保存”选择：保存本表信息。

按钮“存盘/新建”按一次存盘，再按一次开新的一张单；“查找”用于调出某张单，直接输入所要查找的单号或双击鼠标左键进入下级查找，该单调出后可进行修改内容，然后再存盘生效；

“删除行”选择：删除选定行的商品信息。“删除”删除光标所在行；

“作废”选择：对整张单作废（请小心使用），相应库存及财务自动调正；

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现按日期段、单号查询《销售单》。（见下图，可按提示进行查询）。

图54

“打印”选择：打印三种表①普通单；②含税单；③成本单表；④表格单。“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见下图)

图55

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

“导出”选择：将本单导出至小聪三门财务软件中，作为小聪三门财务软件中的作帐凭证。

销售单资料的录入：（见图53）

销售日期：可不选，默认系统日期。也可选择指定日期。

客户代码：选择客户代码或客户名称。“客户代码”处录入客户代码或客户名称的部分或全部查找，双击鼠标或“？”或“+”号回车查找，如果是新客户可在查找框里按鼠标右键或输入“NEW”可临时增加新的客户（建议最好回到“设置”中增加）。

最后售价：即客户上次购买时商品时的价格。

客户价格表： 设置栏内有客户价格表模块，此功能是根据不同的客户制定不同的价格，为客户制定特殊的价格，以便批发销售。

销售价3\销售价4：在商品基本内有销售价3、销售价4，在开销售单时选择此价格，则按此价格进行销售。

发票号码：本单销售若开具了发票，则填入发票号码。

业务员：选择业务员。

提货仓库：选择本单出货仓库。“提货仓库”一经选定则表示该张销售单所列物资将全部从同一仓库提货,如果该张销售单所列物资需要从不同仓库提货,则可在记录行的“仓码”中直接输入、修改仓库代码或者是当“仓码”是空的时候，双击鼠标弹出一个窗口(显示该物资在什么仓库中有货，有多少数量，或提示该物资缺货)，然后选择相应仓库；

物资代码：从此输入商品代码或扫描商品条形码。

可在“物资代码”一列中直接输入某物资代码或物资名称的全部；

可在“物资代码”一列中输入某物资代码或物资名称的其中一部分（少至一位数字或一个汉字），然后按回车键则弹出窗口，如果该部分内容在所有的物资代码或物资名称中是唯一的，则可直接回车选定该物资；否则，可通过单击粗箭头向下选择满足条件的物资，再按“确定”；

可在“物资代码”一列中双击鼠标或输入“？”号回车或输入“+”号回车弹出窗口，该窗口将列出所有物资供选择查找；若在查找框里查不到物资，单击鼠标右键或输入“NEW”可临时增加新的物资（建议最好回到“设置”中增加）；一次查找可选定一个或多个物资，挑选多个物资先按住Ctrl键，连续一批选定按Shift键再确定。“销售单价”栏提示客户购买某商品的上次销售价作参考，可更改，若客户第一次购该商品，则所提示单价为物资代码库中设置的销售价1，在“销售单价”处右击鼠标，将弹出一个窗口，显示与该商品相关的几种不同的单价并可从中进行选择；“销售单价”处的单价系统默认为不含税价，如需加税，则需在“税率%”输入税率，那么系统将会自动统计出税金和税价合计金额。

若你所进物资的单价已经含税，那么应如何利用本系统转换呢？

方法1：

鼠标双击销售单价栏，输入计算表达式，比如含税价100变成不含税价85.47,输入100/1.17，然后再在“税率%”中输入税率;

方法2：

可先通过设置税率，再输入负数的含税单价，系统自动按设置的税率换成不含税单价，比如设置税率为17%，输入含税单价-100，系统自动识别为85.47不含税价。在开销售单时，系统会对库存数不足的商品报警，对销售价超出上下限、低于进货价报警。在“注”一栏里可双击鼠标，输入一些附加说明。录完一张单后可对该单即时做帐（即结、记帐、预付），系统默认为即结，存盘后自动在财务应付款帐中生成相对应的记录。

物资名称及规格：无需输入，与代码、条形码相对应。

仓码：可不选（在“提货仓库”栏已选，可不再选。若某商品提货仓库与其它商品不同，可另选）。

数量、件数：本次销售的数量、件数。

销售单价、件数单价：商品销售单价。单击表头“销售单价”，出现“价格”表，可选择不同的销售价。

单位：商品的单位。可不输入。

折%：即销售单价的折数。根据实际情况输入。

金额：数量*销售单价。

注：备注。

付款方式：有三种选择“即结、记帐、预付”，根据实际情况选择。

税率、税金：根据实际情况输入。

合计金额：本单销售总金额。


第三节 查询销售情况

查询销售的方法共有以下方法：

1、 查客户销售（明细/一级汇总-商品/二级汇总-金额） 查找某段时期内从某一客户的销售明细/汇总。查明细时可具体到某种物资的销售明细。鼠标点击表头，可按该表头项排序。如：可按客户名称或销售额大小排序。

2、 查物资、仓库销售（明细/一级汇总-客户/二级汇总-金额） 查找某段时期内某仓库(物资)所销售的明细。或查找某段时期内所有仓库同一物资的销售的汇总。鼠标点击表头项可按该表头排序，如可按销售额、成本、毛利等排序，掌握畅销或滞销商品的情况。

3、 查业务员销售（明细/按业务物资汇总/汇总/回款） 查找某段时期内某业务员销售的业务量业绩明细及汇总。

4、 查操作员查销售（明细/票据作废） 根据每一个电脑操作员的开单来查某一段时期内的销售情况。此功能尤其在商场销售管理中更为方便，可查到每一个收银员每一天收款的情况。票据作废可查找到前台的作废次数，以便管理人员核对。

5、 查其他查销售

a) 送货单号：查找每一张单销售明细（按单号排序）。

b) 发票单号：根据发票号查找该单销售明细，统计开票销售的情况。

c) 备注：根据备注内容部分查找销售明细。可充分发挥备注作用，如：记录厂家、机号、赠送产品等信息。注意：可用本功能查询前台改单销售的单据。

d) 查销售退货：查找某段时期内向某客户退货的情况。

6、 按供应商查销售 根据供应商提供的商品查销售。注意：任何商品出售后，即使某些商品按低价销售，本表的销售价均为原定“销售价1”。其销售金额也为“销售价1*数量”。本表不能作为真实销售金额。本表只能作为与真实销售金额作比较的一个表。

7、 购物卡的查询汇总 根据每一前台收银员的销售记录汇总，包括购物卡、购物券、信用卡、现金。


第四节 常见问题

1、如何处理客户的退货（即开销售退货单）？

答：开销售退货单，其时与开销售单的操作基本一样，只要在数量中录入负数，则电脑将自动识别该单为退货单，系统将自动作出相应的处理。

2、 经开了一张销售单（存盘）后发现录入错误或漏掉，如何修改？

答：进入“销售单录入修改”，按“查找”键将该单调出后便可修改，修改完后必须再存盘，则以修改后的数据为准。

3、 何在销售单中调出销售订单?

答：首先需选定客户，然后在物资代码处点击鼠标右键，即可调入对应该客户的销售订单内容，一张订单可分多次销售。

4、 如已确实做过销售单,为何在查找时却找不到该单呢?

答：在录入销售单时，没有选择客户代码。系统规定在录入销售单时，客户代码和仓码是不能空缺的。

5、 开了一张销售单存盘后（还没退出该模块），继续在该单上修改录入内容，然后再存盘，行吗？

答：这样的修改是无效的，系统仍以第一次存盘的数据为准。修改单据需重新将该单调出。

6、如何修改已存盘的销售成本？能否先销售后进货？

答：可以。但必须先在物资代码中设置进货均价，否则销售成本均价为零，出现暴利；如果已出现了销售成本为零的单据，该如何处理呢？可在作了进货之后（或者保证有了进货均价）再将该张销售单调出来，照原物资代码重新修改确认一次,并存盘即可调整。

7、作为经理，你当然不想让公司的销售成本及毛利公之于众了，那么该如何设置？

答：这很简单，只要是不具有超级权的操作员都不能查到销售成本及毛利，系统自动屏蔽。

8、如何掌握畅销或滞销商品的的情况？

答：点击菜单“销售”→“按物资、仓库销售”→明细（即查找某段时期内某仓库物资所销售的明细）。或查找某段时期内所有仓库同一物资的销售的汇总。鼠标点击表头项“销售金额”“成本”“毛利”可按这些表头排序，就可以掌握畅销或滞销商品的情况。 另外还可以将表转变成Excel文件，可实现更加详细的查询。


第七章 库存查询及盘点工作

本章主要阅读人员：后台管理员（全部内容）、决策领导人（查询部分）

第一节 转仓单录入、修改

操作目标：①按库存均价调拨（转仓），即将某物资（商品）从一个仓库调到另一仓库，②可当领料单，如从材料仓转到车间；③也实现商品外借、代销、待换、多级赊销等管理。如：从门市部外借,可理解为从门市部转仓到外借仓,转出仓为门市部，转入仓为外借仓，双击物资代码选出要转仓的物资或商品，输入转出物资或商品的数量，输入正确后单击“存盘/新建”即可；“查找”可调出历史的转仓单，查看或做转仓修改（修改后须必再次存盘，否则修改无效），④也可把此转仓单作废单击“作废单”即可。转仓属一对一的关系，只是货物的转移，货物总数量不变。

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“库存”→“转仓单录入修改”。

2、 出现“转仓单”界面。如图56。

图56

3、 填写内容：

转仓日期、物资代码、物资规格及名称、供应商、出仓、入仓、数量、单位、注。

第二节 拆分单录入、修改

操作目标：可实现商品大件变小件、整件变散件。

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“库存”→“拆分\组装单录入修改”。

2、 出现“组装/拆分单”界面。如图57。

图57

3、 填写内容：组装/拆分（单击拆分）、成品代码（双击选择拆分物资，表上的数量、成本价、单位、零售单价、销售金额即已自动填上，因此不填写：数量、成本价、单位、零售单价、销售金额、日期。）单击从仓库的向下箭头，选择拆分物资的存放仓库；直接输入拆分数量(默认为1)；单击到仓库的向下箭头，选择拆分后物资的存放仓库；再双击物资代码，选择拆成那些物资（商品），输入每一套成品拆分成散件商品的数量，如拆电脑2套，每套拆成显示器1台，主机1台，键盘1个，那么电脑库存减2，显示器、主机、键盘库存各加2X1，双击“查找”可查找历史拆分单，可进行修改或作废。

第三节 组装单录入、修改

操作目标：实现散件(材料)进货加工成套（成品）出货，核算产品成本

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“库存”→“拆分\组装单录入修改”。

2、 出现“组装/拆分单”界面。如图57。

3、 在“组装/拆分”（单击组装，选择“组装”）

4、 双击“成品代码”，出现下图所示：

图58

5、 组装新产品，按回车键或按F9键或右击鼠标新增。

6、 出现“新增物资代码库”（见图34）。

7、 输入各栏有关信息。然后点击“确定”则完成新商品录入。（以上各栏信息详见第二章 第一节）。

8、 填写“业务员”和成品存放的仓库。

9、 在表中填写各散件的有关资料。

这样就可实现散件（材料）进货加工成套（成品）出货，核算产品成本。如：A材料2件+B材料3件=c成品1件，组装c成品2件需用A材料2X2=4件，B材料2X3=6件。可用于工厂的配料单。查找可按单号查和按成品查。查出原有的配料单可复制生成下一张新的配料单。

第四节 按转出仓查转仓

操作目标：可查找某段日期的转出仓单。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 点击菜单“库存”→“查转出”。

2、 出现“转出仓表”窗口。如下图：

图59

即可查询：转出仓、转入仓有相关资料。如转仓单号、日期、物资代码、物资名称及规格、供应商、单位、数量、金额、业务员、操作员、备注。

通过“查找”可实现按某段日期查询；按仓库（代码、仓名、类别）；按物资（代码、名称、类别）查询；按产地查询。

第五节 按转入仓查转仓

操作目标：可查找某段日期的转入仓单。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 点击菜单“库存”→“查转入”。

2、 出现“转入仓表”窗口。如下图：

图60

即可查询：转出仓、转入仓有相关资料。如转仓单号、日期、物资代码、物资名称及规格、供应商、单位、数量、金额、业务员、操作员、备注。

通过“查找”可实现按某段日期查询；按仓库（代码、仓名、类别）；按物资（代码、名称、类别）查询；按产地查询。

第六节 即时库存明细

操作目标：可查某仓库某商品（物资）当前库存即使数量、库存均价、库存金额明细和库存金额汇总(选定“统计库存金额”按纽)，库存永远为动态，所以每次查询均为最新。截止某日库存在财务功能中的“物资进销存日报表（明细帐）”子功能。 非超级用户只能查库存数量，不能查到库存均价和金额。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、点击菜单“库存”→“即时库存查询”。

2、出现“即时库存明细表”窗口。如下图：

图61

查询内容：物资代码、条形码、物资名称、供应商、仓库代码、仓库名称、库存数量、库存均价、库存成本金额（库存数量*库存均价）、零售价、单位、库存销售金额（库存数量*零售价）、库存毛利（库存销售金额-库存成本金额）。

“查找”：①按物资（代码、名称、类别）查询；②按仓库（代码、名称）查询；③按物资库存数量的指定条件查询；④按“进货均价=0”或“进货均价>销售价1”来查询；⑤按供应商查询；⑥按以上条件的综合条件查询；⑦不填写条件则查询所有商品。

第七节 即时库存汇总

操作目标：统计每一项物资即时库存汇总和统计即物资金额汇总。如：A物资在1仓有数量5台，在2仓有数量6台，那么在这里只显示A物资一共有数量11台。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、点击菜单“库存”→“即时库存汇总”。

2、出现“库存物资汇总表”窗口。如下图：

图62

查询内容：物资代码、物资名称及规格、供应商、单位、库存数量、库存均价、库存金额（库存数量*库存均价）。

“查找”：按物资（代码、名称、类别）查询库存汇总。

第八节 仓库即时库存汇总

操作目标：统计每个仓库即时库存总金额以及所有物资的总数量。随时了解动态库存金额。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、点击菜单“库存”→“即时库存查询”。

2、出现“仓库物资汇总表”窗口。如下图：

图63

查询内容：仓库代码、仓库名称、库存数量、库存金额（库存数量*库存均价）

“查找”：按仓库（代码、名称）查询、不填写条件则查询所有仓库。

第九节 盘点库存

注意：（请小心使用此功能）

操作目标：即时库存(帐面库存)和实物库存(盘点库存)不一致时使用，期初库存录入时使用。帐面的库存数不可以直接更改，一旦实物与帐面发生了差异，就必须调查原因；但帐面数是要符实物数的，通过输入实物数与当前库存数对比得出盈亏报表输出，既保证帐面与实物相符，又可查差错原因。

窗口性质：可编辑、修改。

操作步骤：

1、点击菜单“库存”→“盘点库存”（动态盘点库存、静态盘点库存两种，前一种适用于正在营业中商场进行盘点，系统会根据盘点数+开始盘点到结束该商品的销售数量，一般建议使用静态盘点库存）。

2、出现“按仓库和盘点库存”窗口。如下图：

图64

3、 单击“开始”进行盘点。

4、 选择盘点的仓库。

5、 单击“履盖”（表示该物资盘点数量替换现在帐面数量）。

或

单击“累加”（表示对该物资盘点时，有多人盘点，并且盘点人各执一份盘点表，每一份或若干份盘点都有该商品，这种情况就必须单击“累加”）。

6、 输入盘点物资代码和盘点数量。输入完整张盘点表为止。

7、 本张盘点表输入完毕，必须点“保存”。

8、 单击“结束”。

9、 系统询问“所有盘点人员都已经盘点完成并且盘点结果正确吗？”，若盘点结束，并确实正确，按“是”，否则按“否”。

10、“是”后，出现如下图所示：

图65

注意：（请小心使用此功能）

l “保持库存不变（适合于部分盘点）”是指：本次盘点的物资数量以“履盖”或“累加”改变了库存，但其他未盘点的物资保持原库存不变。

l “库存清零（适合于全部物资盘点）”是指：本次盘点的物资数量以“履盖”或“累加”改变了库存，但其他未盘点的物资库存全部清零。所有物资都结束盘点，选择本项。注意：（请小心使用此功能,一般不使用此项选择）

11、选择上图中的其中一项，单击“确定”即结束本次盘点。

盘点后可在“库存”—“盘盈盘亏统计”中打印出盘点盈亏表。

盘点盈亏表的内容：物资代码、物资名称及规格、单位、仓库名、帐面数量、盘点数量、仓码、盘点单价、盘点金额（盘点数量*盘点单价）、盈亏金额{（帐面数量-盘点数量）*盘点单价}。

在“盘点库存”其中有“盘点机”一项，该项主要是针对于使用CPT-711的用户来说的，使用盘点机的用户在盘点物资的时候可以更方便。CPT-711盘点机使用激光进行条码扫描工作，它具有16位的操作系统，可以存储约10000条的记录， CPT-711盘点机与小聪软件能更好地兼容工作，使仓库物资盘点工作变得更快捷、方便且精确。

盘点机操作步骤：点击菜单“库存”→“静态盘点库存”→“盘点库存” →“开始” →“盘点机” →“点击盘点型号读取数据” →“读取完毕确定” →“选择履盖或累加”其它操作步骤同上。


第一节 转仓单录入、修改

操作目标：①按库存均价调拨（转仓），即将某物资（商品）从一个仓库调到另一仓库，②可当领料单，如从材料仓转到车间；③也实现商品外借、代销、待换、多级赊销等管理。如：从门市部外借,可理解为从门市部转仓到外借仓,转出仓为门市部，转入仓为外借仓，双击物资代码选出要转仓的物资或商品，输入转出物资或商品的数量，输入正确后单击“存盘/新建”即可；“查找”可调出历史的转仓单，查看或做转仓修改（修改后须必再次存盘，否则修改无效），④也可把此转仓单作废单击“作废单”即可。转仓属一对一的关系，只是货物的转移，货物总数量不变。

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“库存”→“转仓单录入修改”。

2、 出现“转仓单”界面。如图56。

图56

3、 填写内容：

转仓日期、物资代码、物资规格及名称、供应商、出仓、入仓、数量、单位、注。


第二节 拆分单录入、修改

操作目标：可实现商品大件变小件、整件变散件。

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“库存”→“拆分\组装单录入修改”。

2、 出现“组装/拆分单”界面。如图57。

图57

3、 填写内容：组装/拆分（单击拆分）、成品代码（双击选择拆分物资，表上的数量、成本价、单位、零售单价、销售金额即已自动填上，因此不填写：数量、成本价、单位、零售单价、销售金额、日期。）单击从仓库的向下箭头，选择拆分物资的存放仓库；直接输入拆分数量(默认为1)；单击到仓库的向下箭头，选择拆分后物资的存放仓库；再双击物资代码，选择拆成那些物资（商品），输入每一套成品拆分成散件商品的数量，如拆电脑2套，每套拆成显示器1台，主机1台，键盘1个，那么电脑库存减2，显示器、主机、键盘库存各加2X1，双击“查找”可查找历史拆分单，可进行修改或作废。


第三节 组装单录入、修改

操作目标：实现散件(材料)进货加工成套（成品）出货，核算产品成本

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“库存”→“拆分\组装单录入修改”。

2、 出现“组装/拆分单”界面。如图57。

3、 在“组装/拆分”（单击组装，选择“组装”）

4、 双击“成品代码”，出现下图所示：

图58

5、 组装新产品，按回车键或按F9键或右击鼠标新增。

6、 出现“新增物资代码库”（见图34）。

7、 输入各栏有关信息。然后点击“确定”则完成新商品录入。（以上各栏信息详见第二章 第一节）。

8、 填写“业务员”和成品存放的仓库。

9、 在表中填写各散件的有关资料。

这样就可实现散件（材料）进货加工成套（成品）出货，核算产品成本。如：A材料2件+B材料3件=c成品1件，组装c成品2件需用A材料2X2=4件，B材料2X3=6件。可用于工厂的配料单。查找可按单号查和按成品查。查出原有的配料单可复制生成下一张新的配料单。


第四节 按转出仓查转仓

操作目标：可查找某段日期的转出仓单。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 点击菜单“库存”→“查转出”。

2、 出现“转出仓表”窗口。如下图：

图59

即可查询：转出仓、转入仓有相关资料。如转仓单号、日期、物资代码、物资名称及规格、供应商、单位、数量、金额、业务员、操作员、备注。

通过“查找”可实现按某段日期查询；按仓库（代码、仓名、类别）；按物资（代码、名称、类别）查询；按产地查询。


第五节 按转入仓查转仓

操作目标：可查找某段日期的转入仓单。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 点击菜单“库存”→“查转入”。

2、 出现“转入仓表”窗口。如下图：

图60

即可查询：转出仓、转入仓有相关资料。如转仓单号、日期、物资代码、物资名称及规格、供应商、单位、数量、金额、业务员、操作员、备注。

通过“查找”可实现按某段日期查询；按仓库（代码、仓名、类别）；按物资（代码、名称、类别）查询；按产地查询。


第六节 即时库存明细

操作目标：可查某仓库某商品（物资）当前库存即使数量、库存均价、库存金额明细和库存金额汇总(选定“统计库存金额”按纽)，库存永远为动态，所以每次查询均为最新。截止某日库存在财务功能中的“物资进销存日报表（明细帐）”子功能。 非超级用户只能查库存数量，不能查到库存均价和金额。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、点击菜单“库存”→“即时库存查询”。

2、出现“即时库存明细表”窗口。如下图：

图61

查询内容：物资代码、条形码、物资名称、供应商、仓库代码、仓库名称、库存数量、库存均价、库存成本金额（库存数量*库存均价）、零售价、单位、库存销售金额（库存数量*零售价）、库存毛利（库存销售金额-库存成本金额）。

“查找”：①按物资（代码、名称、类别）查询；②按仓库（代码、名称）查询；③按物资库存数量的指定条件查询；④按“进货均价=0”或“进货均价>销售价1”来查询；⑤按供应商查询；⑥按以上条件的综合条件查询；⑦不填写条件则查询所有商品。


第七节 即时库存汇总

操作目标：统计每一项物资即时库存汇总和统计即物资金额汇总。如：A物资在1仓有数量5台，在2仓有数量6台，那么在这里只显示A物资一共有数量11台。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、点击菜单“库存”→“即时库存汇总”。

2、出现“库存物资汇总表”窗口。如下图：

图62

查询内容：物资代码、物资名称及规格、供应商、单位、库存数量、库存均价、库存金额（库存数量*库存均价）。

“查找”：按物资（代码、名称、类别）查询库存汇总。


第八节 仓库即时库存汇总

操作目标：统计每个仓库即时库存总金额以及所有物资的总数量。随时了解动态库存金额。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、点击菜单“库存”→“即时库存查询”。

2、出现“仓库物资汇总表”窗口。如下图：

图63

查询内容：仓库代码、仓库名称、库存数量、库存金额（库存数量*库存均价）

“查找”：按仓库（代码、名称）查询、不填写条件则查询所有仓库。


第九节 盘点库存

注意：（请小心使用此功能）

操作目标：即时库存(帐面库存)和实物库存(盘点库存)不一致时使用，期初库存录入时使用。帐面的库存数不可以直接更改，一旦实物与帐面发生了差异，就必须调查原因；但帐面数是要符实物数的，通过输入实物数与当前库存数对比得出盈亏报表输出，既保证帐面与实物相符，又可查差错原因。

窗口性质：可编辑、修改。

操作步骤：

1、点击菜单“库存”→“盘点库存”（动态盘点库存、静态盘点库存两种，前一种适用于正在营业中商场进行盘点，系统会根据盘点数+开始盘点到结束该商品的销售数量，一般建议使用静态盘点库存）。

2、出现“按仓库和盘点库存”窗口。如下图：

图64

3、 单击“开始”进行盘点。

4、 选择盘点的仓库。

5、 单击“履盖”（表示该物资盘点数量替换现在帐面数量）。

或

单击“累加”（表示对该物资盘点时，有多人盘点，并且盘点人各执一份盘点表，每一份或若干份盘点都有该商品，这种情况就必须单击“累加”）。

6、 输入盘点物资代码和盘点数量。输入完整张盘点表为止。

7、 本张盘点表输入完毕，必须点“保存”。

8、 单击“结束”。

9、 系统询问“所有盘点人员都已经盘点完成并且盘点结果正确吗？”，若盘点结束，并确实正确，按“是”，否则按“否”。

10、“是”后，出现如下图所示：

图65

注意：（请小心使用此功能）

“保持库存不变（适合于部分盘点）”是指：本次盘点的物资数量以“履盖”或“累加”改变了库存，但其他未盘点的物资保持原库存不变。

“库存清零（适合于全部物资盘点）”是指：本次盘点的物资数量以“履盖”或“累加”改变了库存，但其他未盘点的物资库存全部清零。所有物资都结束盘点，选择本项。注意：（请小心使用此功能,一般不使用此项选择）

11、选择上图中的其中一项，单击“确定”即结束本次盘点。

盘点后可在“库存”—“盘盈盘亏统计”中打印出盘点盈亏表。

盘点盈亏表的内容：物资代码、物资名称及规格、单位、仓库名、帐面数量、盘点数量、仓码、盘点单价、盘点金额（盘点数量*盘点单价）、盈亏金额{（帐面数量-盘点数量）*盘点单价}。

在“盘点库存”其中有“盘点机”一项，该项主要是针对于使用CPT-711的用户来说的，使用盘点机的用户在盘点物资的时候可以更方便。CPT-711盘点机使用激光进行条码扫描工作，它具有16位的操作系统，可以存储约10000条的记录， CPT-711盘点机与小聪软件能更好地兼容工作，使仓库物资盘点工作变得更快捷、方便且精确。

盘点机操作步骤：点击菜单“库存”→“静态盘点库存”→“盘点库存” →“开始” →“盘点机” →“点击盘点型号读取数据” →“读取完毕确定” →“选择履盖或累加”其它操作步骤同上。


第八章 财务操作及查询

本章主要阅读人员：财务科人员（全部内容）、决策领导人（查询部分）

主要对于商品（物资）进货销售发生的应付款帐、应收款帐、费用流水帐，销售收益以及财务使用的进销存管理。 如购买《小聪商场POS管理系统》的同时购买了《小聪三门财务管理系统》，则此模块大部分功能应结合《小聪三门财务管理系统》进行。

第一节 付款单录入（供方往来帐）

操作目标：对进货单进货付款情况进行查询，对未付款的进货单付款录入。

窗口性质：可查询，可编辑、修改。

注意事项：类似流水帐簿，先选定要操作的供方帐页，帐页记录每个供货商的每张进货单的应付已付欠付情况。如付款方式为即结的则欠付款为零；如付款方式是记帐的则欠付款等于应付款；如付款方式为预付的则欠付款按记帐处理，然后按预付金额增加一条预付记录，以后补付款时选择添加后按提示录入补付金额等。

操作步骤：

1、 击菜单“财务”→“财务应付”→“付款单录入（供方）”。

2、 现“付款日记帐”界面。如图66。

图67

3、单击“指定供方”，可选择供方。则显示向该供应商付款的日记帐。

日记帐的内容见图67。

4、单击某“进货单号”，可立即显示该“进货单”的有关进货情况。

在“期初欠款”中可输入期初欠款额。可按进货单号顺序或进货日期顺序进行排序。

“新增”：可新增一张“付款凭证”，并将付款凭证打印出来。

“选择记录”有两种选项：①全部记录（显示所有付款或未付款的记录）；②仅欠帐记录（显示欠供应商帐的记录）。

第二节 查欠付供方汇总

操作目标：按日期查询现在或某段时期所欠付每个供方货款，掌握资金流动，相应调整资金使用计划,准确反映欠付供方总金额，对上期欠付款、今期应付款、今期已付款、今期欠付款一目了然.还可以根据自身需要选择日期查询不同时期欠付款项，以达到宏观调控的目的。可选择查找全部(含已结清的供货商)或仅欠付款的供货商。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“财务应付”→“供方欠付汇总。

2、 出现“应付汇总表”界面。如图68

图68

3、 显示的内容如上图。

“查询”：按日期段查询、按供方（代码、名称、类别）查询。

“全部”：显示所有欠付供方款情况。

“仅欠”：显示仅欠的记录。

“仅付帐”：显示仅已付帐的记录。

第三节 收款单录入（客户往来帐）

操作目标：对客户欠款情况进行查询，对未付款的客户进行收款单录入。

窗口性质：可查询，可编辑、修改。

注意事项：类似流水帐簿，先选定要操作的客户帐页，帐页记录每个客户的每张销售单的应收、已收、欠收情况。如付款方式为即结的则欠收款为零；如付款方式是记帐的则欠收款等于应收款；如付款方式为预付的则欠收款按记帐处理，然后按预付金额增加一条预付记录，以后补收款时选择“添加”后按提示录入补收金额等。 击“指定客户”可选择不同的客户查找；如需收款点击“添加”出现对话框，输入收款日期，在“已收款”填入收款金额，在“收款方式"选择收款方式，击“确定”生效，击“打印”可打印出收据；添加收款后点击“统计欠收款”系统自动算出剩余欠收款；击“查找”可查找某段时间的收款情况。只能对日期排在第一的记录上欠款修改,当作该客户欠的期初数。

操作步骤：

1、 单击菜单“财务”→“财务应收”→“收款单录入（客户）”。

2、 出现“收款日记帐”界面。如图69。

图69

3、单击“指定客户”，可选择客户。则显示客户付款的日记帐。

日记帐的内容见图69。

4、单击某“销售单号”，可立即显示该“销售单”的有关付款情况。

在“期初欠收”中可输入期初欠收款额。可按销售单号顺序或销售日期顺序进行排序。

“新增”：可新增一张“收款凭证录入”，并将收款凭证打印出来。

“选择记录”有两种选项：①全部记录（显示所有已付款或未付款的记录）；②仅欠收记录（显示欠收客户的记录）。

第四节 查欠收客户汇总

操作目标：按日期查询现在或某段时期所欠收每个客户货款，掌握资金回笼，相应调整资金使用计划,准确反映欠收客户总金额，对上期欠收款、今期应收款、今期已收款、今期欠收款一目了然。还可以根据自身需要选择日期查询不同时期欠收款项，以达到宏观调控的目的。可选择查找全部(含已结清客户)或仅欠款客户。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“财务应收”→“客户欠收汇总。

2、 出现“应付汇总表”界面。如图68

图70

3、 显示的内容如上图。

“查询”：按日期段查询、按客户（代码、名称、类别）查询。

“全部”：显示所有收款日记情况。

“仅欠”：显示仅欠收的记录。

“仅付帐”：显示仅已付帐的记录。

第五节 费用录入、操作员底金录入

操作目标：可录入各种费用。查询费用日记帐，如电话费、车费、电费、水费等。

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“费用”→“费用录入”。

2、 出现“费用日记帐”界面。如图71

图71

3、 即可按以上图的项目输入费用。

“编辑”选择：可转为编辑修改显示。

“顺序录”选择：无需每次按“新增”按钮，下移一记录。

“新增”选择：新增一个记录。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现按日期段、摘要查询。

“打印”选择：打印费用表。

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭并存盘。

可通过菜单“财务”→“费用”→“费用汇总”查阅费用汇总。可按日期统计查询某段日期某摘要的汇总（不填摘要为所有摘要）。

操作员底金录入：操作员底金录入是指前台销售操作员零钱的录入，在此作记录，以便以后的查询，(查操作员底金录入明细及汇总内查询）。

第六节 查询进销存情况

操作目标：可查询进销存（明细和汇总）情况。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、击菜单“财务”→“进销存（明细）”或“进销存（汇总）

2、出现“进销存明细表”或“进销存汇总表”界面。

（明细查询）即可查询每个商品的：上存数量、进货、销售、转入、转出、结存数量。

（汇总查询）即可查询每个商品的：物资代码、物资名称及规格、上存数量、进货数量、销售数量、转入数量、转出数量、结存数量及其这些数量的金额。

第七节 查询销售收益表

操作目标：按日期统计查询某段时期某仓库（或全部）每日的销售收益情况（销售金额、销售成本、销售毛利、毛利率等）。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、单击菜单“财务”→“销售收益表”。

2、出现“销售收益表”界面。内容及图如下：

图72

第八节 财务状况对比表（月报/日报）

操作目标：财务状况对比表 统计某月进货总额、销售总额、费用总额、毛利总额、利率、库存总额、已付总额、欠付总额、已收总额、欠收总额,12个月份比较，用鼠标点击标头可排序。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“财务状况对比表（月报）”或“财务状况对比表（日报）”

2、 出现“财务状况对比表”界面。内容和图如下：

图73

单击“图分析”可显示如下内容：

图74

日报表即本月每天的财务状况对比。

第九节 商品调价

操作目标：商品调价模块包括商品“录入修改”及“调价查询”，“录入修改”是对商品资料内的销售价1的调整， “调价查询”是对所开的调价单进行查询。

操作类型：只有具备“商品调价权”权限的用户才能进行本项工作。

窗口性质：可设置编辑、修改。

操作注意：①商品调价单中的资料应尽量录完整，以便查询、打印各种数据。②商品调价单中的商品原售价即销售价1，现售价为调整后的价格。③商品的调价一定要在此模块中进行，不能随意在商品资料中进更改。

操作步骤：

1、 击菜单“财务” →“商品调价”→““录入修改”或“调价查询”。内容和图如下：

窗口打开后，默认为只读显示。各工具按钮的功能：（见上图）

“新增”选择：新增一个新商品，进行调价。

“保存”选择：保存本表信息。

“删除行”选择：删除选定行的商品信息。“删除”删除光标所在行；

“复制单”选择：选定前次的调价单，单击该键即可复制该单内容，再次进行调价。

“查询”选择：实现按日期段、单号查询《调价单》。（见下图，可按提示进行查询）。

“打印”选择：“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见下图)

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

“打印标签”选择：“打印标签”可打印该商品的标签等，注：打印出报表的格式可按要求修改；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。

“导出”选择：将本单导出至小聪三门财务软件中，作为小聪三门财务软件中的作帐凭证。

l 调价单资料的录入：（见图53）

调价日期：可不选，默认系统日期。也可选择指定日期。

业务员：选择业务员。

物资代码：从此输入商品代码或扫描商品条形码。

可在“物资代码”一列中直接输入某物资代码或物资名称的全部；

可在“物资代码”一列中输入某物资代码或物资名称的其中一部分（少至一位数字或一个汉字），然后按回车键则弹出窗口，如果该部分内容在所有的物资代码或物资名称中是唯一的，则可直接回车选定该物资；否则，可通过单击粗箭头向下选择满足条件的物资，再按“确定”；

可在“物资代码”一列中双击鼠标或输入“？”号回车或输入“+”号回车弹出窗口，该窗口将列出所有物资供选择查找；若在查找框里查不到物资，单击鼠标右键或输入“NEW”可临时增加新的物资（建议最好回到“设置”中增加）；一次查找可选定一个或多个物资，挑选多个物资先按住Ctrl键，连续一批选定按Shift键再确定。在“备注”处点击鼠标，将弹出一个窗口，显示与该商品相关的几种不同的单价，供参考。

物资名称及规格：无需输入，与代码、条形码相对应。

原售价、现售价：商品原售价即销售价1，现售价为调整后的价格。

单位：商品的单位。可不输入。

折%：即销售单价的折数。根据实际情况输入。

金额：数量*销售单价。

备注：备注。

差额：即商品原售价和现售价的差额。

进货价、售价2：在此作参考。

即时库存：本商品的现有库存数，在此作参考。


第一节 付款单录入（供方往来帐）

操作目标：对进货单进货付款情况进行查询，对未付款的进货单付款录入。

窗口性质：可查询，可编辑、修改。

注意事项：类似流水帐簿，先选定要操作的供方帐页，帐页记录每个供货商的每张进货单的应付已付欠付情况。如付款方式为即结的则欠付款为零；如付款方式是记帐的则欠付款等于应付款；如付款方式为预付的则欠付款按记帐处理，然后按预付金额增加一条预付记录，以后补付款时选择添加后按提示录入补付金额等。

操作步骤：

1、 击菜单“财务”→“财务应付”→“付款单录入（供方）”。

2、 现“付款日记帐”界面。如图66。

图67

    3、单击“指定供方”，可选择供方。则显示向该供应商付款的日记帐。

日记帐的内容见图67。

    4、单击某“进货单号”，可立即显示该“进货单”的有关进货情况。

    在“期初欠款”中可输入期初欠款额。可按进货单号顺序或进货日期顺序进行排序。

    “新增”：可新增一张“付款凭证”，并将付款凭证打印出来。

    “选择记录”有两种选项：①全部记录（显示所有付款或未付款的记录）；②仅欠帐记录（显示欠供应商帐的记录）


第二节 查欠付供方汇总

操作目标：按日期查询现在或某段时期所欠付每个供方货款，掌握资金流动，相应调整资金使用计划,准确反映欠付供方总金额，对上期欠付款、今期应付款、今期已付款、今期欠付款一目了然.还可以根据自身需要选择日期查询不同时期欠付款项，以达到宏观调控的目的。可选择查找全部(含已结清的供货商)或仅欠付款的供货商。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“财务应付”→“供方欠付汇总。

2、 出现“应付汇总表”界面。如图68

图68

3、 显示的内容如上图。

“查询”：按日期段查询、按供方（代码、名称、类别）查询。

“全部”：显示所有欠付供方款情况。

“仅欠”：显示仅欠的记录。

“仅付帐”：显示仅已付帐的记录。


第三节 收款单录入（客户往来帐）

操作目标：对客户欠款情况进行查询，对未付款的客户进行收款单录入。

窗口性质：可查询，可编辑、修改。

注意事项：类似流水帐簿，先选定要操作的客户帐页，帐页记录每个客户的每张销售单的应收、已收、欠收情况。如付款方式为即结的则欠收款为零；如付款方式是记帐的则欠收款等于应收款；如付款方式为预付的则欠收款按记帐处理，然后按预付金额增加一条预付记录，以后补收款时选择“添加”后按提示录入补收金额等。 击“指定客户”可选择不同的客户查找；如需收款点击“添加”出现对话框，输入收款日期，在“已收款”填入收款金额，在“收款方式"选择收款方式，击“确定”生效，击“打印”可打印出收据；添加收款后点击“统计欠收款”系统自动算出剩余欠收款；击“查找”可查找某段时间的收款情况。只能对日期排在第一的记录上欠款修改,当作该客户欠的期初数。

操作步骤：

1、 单击菜单“财务”→“财务应收”→“收款单录入（客户）”。

2、 出现“收款日记帐”界面。如图69。

图69

3、单击“指定客户”，可选择客户。则显示客户付款的日记帐。

日记帐的内容见图69。

4、单击某“销售单号”，可立即显示该“销售单”的有关付款情况。

在“期初欠收”中可输入期初欠收款额。可按销售单号顺序或销售日期顺序进行排序。

“新增”：可新增一张“收款凭证录入”，并将收款凭证打印出来。

“选择记录”有两种选项：①全部记录（显示所有已付款或未付款的记录）；②仅欠收记录（显示欠收客户的记录）。


第四节 查欠收客户汇总

操作目标：按日期查询现在或某段时期所欠收每个客户货款，掌握资金回笼，相应调整资金使用计划,准确反映欠收客户总金额，对上期欠收款、今期应收款、今期已收款、今期欠收款一目了然。还可以根据自身需要选择日期查询不同时期欠收款项，以达到宏观调控的目的。可选择查找全部(含已结清客户)或仅欠款客户。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“财务应收”→“客户欠收汇总。

2、 出现“应付汇总表”界面。如图68

图70

3、 显示的内容如上图。

“查询”：按日期段查询、按客户（代码、名称、类别）查询。

“全部”：显示所有收款日记情况。

“仅欠”：显示仅欠收的记录。

“仅付帐”：显示仅已付帐的记录。


第五节 费用录入、操作员底金录入

操作目标：可录入各种费用。查询费用日记帐，如电话费、车费、电费、水费等。

窗口性质：可查询，可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“费用”→“费用录入”。

2、 出现“费用日记帐”界面。如图71

图71

3、 即可按以上图的项目输入费用。

“编辑”选择：可转为编辑修改显示。

“顺序录”选择：无需每次按“新增”按钮，下移一记录。

“新增”选择：新增一个记录。

“保存”选择：保存本表信息。

“还原”选择：还原（或恢复）上次修改的内容。

“删除行”选择：删除选定行。

“复制行”选择：选定某行，单击该键即可复制该行内容到最后一行。

“查询”选择：实现按日期段、摘要查询。

“打印”选择：打印费用表。

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭并存盘。

可通过菜单“财务”→“费用”→“费用汇总”查阅费用汇总。可按日期统计查询某段日期某摘要的汇总（不填摘要为所有摘要）。

操作员底金录入：操作员底金录入是指前台销售操作员零钱的录入，在此作记录，以便以后的查询，(查操作员底金录入明细及汇总内查询）。


第六节 查询进销存情况

操作目标：可查询进销存（明细和汇总）情况。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、击菜单“财务”→“进销存（明细）”或“进销存（汇总）

2、出现“进销存明细表”或“进销存汇总表”界面。

（明细查询）即可查询每个商品的：上存数量、进货、销售、转入、转出、结存数量。

（汇总查询）即可查询每个商品的：物资代码、物资名称及规格、上存数量、进货数量、销售数量、转入数量、转出数量、结存数量及其这些数量的金额。


第七节 查询销售收益表

操作目标：按日期统计查询某段时期某仓库（或全部）每日的销售收益情况（销售金额、销售成本、销售毛利、毛利率等）。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、单击菜单“财务”→“销售收益表”。

2、出现“销售收益表”界面。内容及图如下：

图72


第八节 财务状况对比表（月报/日报）

操作目标：财务状况对比表 统计某月进货总额、销售总额、费用总额、毛利总额、利率、库存总额、已付总额、欠付总额、已收总额、欠收总额,12个月份比较，用鼠标点击标头可排序。

窗口性质：可查询，不可编辑、修改。

操作步骤：

1、 单击菜单“财务”→“财务状况对比表（月报）”或“财务状况对比表（日报）”

2、 出现“财务状况对比表”界面。内容和图如下：

图73

单击“图分析”可显示如下内容：

图74

日报表即本月每天的财务状况对比。


第九节 商品调价

操作目标：商品调价模块包括商品“录入修改”及“调价查询”，“录入修改”是对商品资料内的销售价1的调整， “调价查询”是对所开的调价单进行查询。

操作类型：只有具备“商品调价权”权限的用户才能进行本项工作。

窗口性质：可设置编辑、修改。

操作注意：①商品调价单中的资料应尽量录完整，以便查询、打印各种数据。②商品调价单中的商品原售价即销售价1，现售价为调整后的价格。③商品的调价一定要在此模块中进行，不能随意在商品资料中进更改。

操作步骤：

1、 击菜单“财务” →“商品调价”→““录入修改”或“调价查询”。内容和图如下：

窗口打开后，默认为只读显示。各工具按钮的功能：（见上图）

“新增”选择：新增一个新商品，进行调价。

“保存”选择：保存本表信息。

“删除行”选择：删除选定行的商品信息。“删除”删除光标所在行；

“复制单”选择：选定前次的调价单，单击该键即可复制该单内容，再次进行调价。

“查询”选择：实现按日期段、单号查询《调价单》。（见下图，可按提示进行查询）。

“打印”选择：“打印”（ALT+R）分 “直接打印”直接从打印机输出；“页选打印”指打印指定页；“模拟显示”在屏幕中模拟显示打印的结果，注：打印出报表的格式可按要求修改（下同）；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。(见下图)

“界面”选择：有两种选择，A、保存界面，指将当前界面保存，今后都采用当前界面显示。B、恢复界面，指恢复原界面。

“关闭”选择：将当前窗口关闭。

“打印标签”选择：“打印标签”可打印该商品的标签等，注：打印出报表的格式可按要求修改；“文件输出”将打印的内容暂时存放到指定的文本文件或Word文件或Eecel中，需要时再用WORD、EXCEL等软件调出来排版打印；“输出Excel”指将表转换成Excel文件。“修改报表”指对报表格式进行修改。

“导出”选择：将本单导出至小聪三门财务软件中，作为小聪三门财务软件中的作帐凭证。

l 调价单资料的录入：（见图53）

调价日期：可不选，默认系统日期。也可选择指定日期。

业务员：选择业务员。

物资代码：从此输入商品代码或扫描商品条形码。

可在“物资代码”一列中直接输入某物资代码或物资名称的全部；

可在“物资代码”一列中输入某物资代码或物资名称的其中一部分（少至一位数字或一个汉字），然后按回车键则弹出窗口，如果该部分内容在所有的物资代码或物资名称中是唯一的，则可直接回车选定该物资；否则，可通过单击粗箭头向下选择满足条件的物资，再按“确定”；

可在“物资代码”一列中双击鼠标或输入“？”号回车或输入“+”号回车弹出窗口，该窗口将列出所有物资供选择查找；若在查找框里查不到物资，单击鼠标右键或输入“NEW”可临时增加新的物资（建议最好回到“设置”中增加）；一次查找可选定一个或多个物资，挑选多个物资先按住Ctrl键，连续一批选定按Shift键再确定。在“备注”处点击鼠标，将弹出一个窗口，显示与该商品相关的几种不同的单价，供参考。

物资名称及规格：无需输入，与代码、条形码相对应。

原售价、现售价：商品原售价即销售价1，现售价为调整后的价格。

单位：商品的单位。可不输入。

折%：即销售单价的折数。根据实际情况输入。

金额：数量*销售单价。

备注：备注。

差额：即商品原售价和现售价的差额。

进货价、售价2：在此作参考。

即时库存：本商品的现有库存数，在此作参考。


第九章 销售分析

本章主要阅读人员：决策领导人

主要是针对客户、业务员及仓库的销售情况进行统计。

客户销售分析

分析的内容：每月客户交易量、交易额、利润。

可用图表显示，如图：

图75

客户销售比例

分析的内容：每类客户的交易量、交易额、利润及其比例。

业务员业绩分析（略，见系统）

业务员销售比例（略，见系统）

分公司（仓库）业绩分析（略，见系统）

分公司（仓库）销售比例（略，见系统）

客户流量分析（略，见系统）

金额幅度分析（略，见系统）

销售时段分析（略，见系统）


第十章 综合部分

本章主要阅读人员：决策领导人、后台管理员

◆进货订单/报价

进货之前和供货商（厂家）订货用，相当订货合同，订货单可以保存（不对库存产生影响），需要时调出修改核对收货。 开进货单时可直接调入订单内容,开出进货单，可自动减订单数。

◆录入修改

进货订单的录入与开进货单的操作基本类似，在订货数量一栏中，一般情况下不必录入，只要是作了订单，并真正作了进货，系统会将相应的数量自动填上，以备查看。

◆订单明细查询

可查询某段时期向某供方所作订单的明细情况，包括订货数量，进货数量和订货余数。

◆未收齐货订单查询

特别对未收齐货的订单的明细情况进行查询的功能。

◆销售订单/报价

销售订单，即可当销售合同也可用来报价。可挑选任意商品（物资）对客户报价，然后传真给对方，或形成文本文件存储、ＦＡＸ、给其他系统调用编辑。报价单可以保存，需要时调出修改。如果库存数不能满足报出数，则通过“本单缺货”功能列出缺货数量，尽快补进货。 开销售单时可直接调入订单内容。开销售单，可自动减订单数。 其操作及功能与进货订单相似。

◆每日提醒

1、不足商品 将库存数量和物资代码库中预先设置的最低库存比较，列出数量不足的物资，及时了解缺货情况，有助于制定进货（补货）计划。如：假设在设置物资时，最低库存数定为10， 当即时库存数为5 时，那么该物资库存不足数为10-5=5。

2、积压商品 将库存数量和物资代码库中预先设置的最高库存数比较，列出库存数量超出最高库存的物资，及时了解库存积压滞销的情况，及早处理。如：假设在设置物资时，最高库存数定为100，当即时库存数为150时，那么该物资库存积压数为150-100=50。

3、过期商品 可查库存中已过期的商品，或差多少天过期的商品。

打印进价单

按移动加权平均法自动计算进货均价、记录最低进价、最低进价供货商及日期等，便于进货时查阅参考。

打印报价单(分页式)

按A4纸格式分页打印商品（物资）报价单。

打印仓库盘点表（折页式）

按仓库盘点库存，用省纸方式（折页）打印盘点表。 内部参考，便于查阅。

打印仓库盘点空表（折页式）

按仓库盘点库存，用省纸方式（折页）打印盘点空表。只打物资，不打数量，数量人工填入。

打印物资盘点表（折页式）

按物资盘点库存，用省纸方式（折页）打印盘点表。 内部参考，便于查阅。

打印物资盘点空表（折页式）

按物资盘点库存，用省纸方式（折页）打印盘点空表。只打物资，不打数量，数量人工填入。

信息收集

可记录客户对某些商品（物资）的咨询情况，为经理决策提供参考信息，可统计某商品咨询频度。

打印报表维护（修改）

对系统中每个打印报表格式的修改和重定义。选定要修改的报表。

图76

报表分为“标题、页标头、组标头、细节、组注脚、页注脚、总结”几部分。标题：即表头，第一页的题头，题头的内容只在第一页中打印，其他页不打印；

页标头：每页的题头，每页重复打印；

组标头：若分组打印才出现，每组的题头，对应有组注脚；

细节：表的内容，重复每条打印记录；

总结：即表尾，最后一页中打印。 用户可根据需要修改报表内容大小和格式。

报表提供一排工具栏： 修改添加文字按纽、鼠标点击选定、再选定要修改文字。 划
线按纽 、划框按纽、 插入图标按纽。如下图77 打印设置：打开报表后，选择设置中的“打印设置”。 只有当报表打开时该设置功能才可用。详见问题解答如何修改报表。


第十一章 切换帐套和系统数据

切换帐套

    用于两个或以上的帐套之间的转换，用户使用的一个当前帐套，若果想从当前帐套转换到另一个帐套当中去，则可使用该功能进行两个帐套之间的转换。

高级：

发送/接收： 此功能有发送到邮箱、从邮箱接收、邮箱设置、发送到软盘、从软盘接收。可通过INTERNET或电话网络进行数据传输，如发送1999/02/12到1999/06/21的进货单和销售单，只需在右上角修改日期，在进货、销售前打“√”。 如：在公司里没完成的工作，发送到磁盘，带回家电脑接收继续做，也可将磁盘文件内容通过FAX modem发送给对方接收。

  销售单压缩： 当前台数据库记录达到一定量后，为提高查找速度，做数据处理，用户在使用此功能前，建议备份数据之后再进行。以便错误的操作后恢复备份数据。


第十二章 权限和初始化系统

操作人员：决策领导人

第一节 权限设置

操作目标：通过对操作员的权限设置，使操作员只具备其职责范围内的工作。

窗口性质：可查询，可修改。

操作步骤：

1、点击菜单“设置”→“密码权限”。

2、出现“密码权限设置”窗口。如下图：

图78

“新增”：新增加一名操作员；

“删除”：删除现有的操作员；

“保存”：增加一名操作员后，可保存设置；

“关闭”：关闭本窗口；

可输入：用户代号、用户名、口令、确认口令。

权限可由决策领导人授权。

第二节 清除数据和初始化系统

操作人员：决策领导人

清理数据库与初始化系统：只有具备超级用户权限的操作员才能操作本项。

操作方法：点击菜单“综合”→“初始化系统”，出现下图：

图79

◆清理数据

系统原带有的数据，有些对您初始化系统有所帮助。有些代码库可不清理，稍作修改便可使用，比如“付款方式代码设置”和“密码权限设置”。

◆选择小数点位(可跳过)

系统默认为数量整数，单价为2位小数。如需更改请选择设置中的清理数据（系统初始化）项的小数点位数设置,选择相应的设置，数量设置范围为（整数，2位，3位），单价设置范围为（2位,4位，5位，7位）。

当用户不想留数据在电脑时或数据太多，可选此项删除某段时间的一个库部分或全部数据 以利数据安全保密和提高查询速度，正式使用本系统之前使用本功能删除原有的数据，以便建立新的数据。 使用此功能时系统显示选择窗口页1、页2、页3、页4，页1是清理数据选项，如,清理1999/02/12到1999/06/23的某项库,只要在需清理库名前打"√",页2是设置数量和单价的小数点位数（使用中可自由转换，但不建议使用中转换），页3是功能设置，页4是数据显示。

新用户在使用之前如需设置单价和数量的小数点位数，打开页2选择所需的数量和单价小数点位数（系统默认数量为整数，单价为两位小数点，请用户小心使用此功能，以免误操作，在使用之前最好有备份数据，否则因四舍五入的原因而无法由电脑恢复数据，造成不必要的损失。）。页3功能设置如下图：

功能设置主要是针对前台pos设置，包括：顾客显示屏型号的选择、开钱箱的方式、打印方式、付款的种类等，只需找到pos设备相对应的项调试好即可。

请用户小心使用此功能，以免误操作，在使用之前最好有备份数据，否则将无法由电脑恢复数据。


第一节 权限设置

操作目标：通过对操作员的权限设置，使操作员只具备其职责范围内的工作。

窗口性质：可查询，可修改。

操作步骤：

1、点击菜单“设置”→“密码权限”。

2、出现“密码权限设置”窗口。如下图：

图78

“新增”：新增加一名操作员；

“删除”：删除现有的操作员；

“保存”：增加一名操作员后，可保存设置；

“关闭”：关闭本窗口；

可输入：用户代号、用户名、口令、确认口令。

权限可由决策领导人授权。


第二节 清除数据和初始化系统

操作人员：决策领导人

清理数据库与初始化系统：只有具备超级用户权限的操作员才能操作本项。

操作方法：点击菜单“综合”→“初始化系统”，出现下图：

图79

◆清理数据

系统原带有的数据，有些对您初始化系统有所帮助。有些代码库可不清理，稍作修改便可使用，比如“付款方式代码设置”和“密码权限设置”。

◆选择小数点位(可跳过)

系统默认为数量整数，单价为2位小数。如需更改请选择设置中的清理数据（系统初始化）项的小数点位数设置,选择相应的设置，数量设置范围为（整数，2位，3位），单价设置范围为（2位,4位，5位，7位）。

当用户不想留数据在电脑时或数据太多，可选此项删除某段时间的一个库部分或全部数据 以利数据安全保密和提高查询速度，正式使用本系统之前使用本功能删除原有的数据，以便建立新的数据。 使用此功能时系统显示选择窗口页1、页2、页3、页4，页1是清理数据选项，如,清理1999/02/12到1999/06/23的某项库,只要在需清理库名前打"√",页2是设置数量和单价的小数点位数（使用中可自由转换，但不建议使用中转换），页3是功能设置，页4是数据显示。

新用户在使用之前如需设置单价和数量的小数点位数，打开页2选择所需的数量和单价小数点位数（系统默认数量为整数，单价为两位小数点，请用户小心使用此功能，以免误操作，在使用之前最好有备份数据，否则因四舍五入的原因而无法由电脑恢复数据，造成不必要的损失。）。页3功能设置如下图：

功能设置主要是针对前台pos设置，包括：顾客显示屏型号的选择、开钱箱的方式、打印方式、付款的种类等，只需找到pos设备相对应的项调试好即可。

请用户小心使用此功能，以免误操作，在使用之前最好有备份数据，否则将无法由电脑恢复数据。


有关报表问题

1、只要能查询、录入修改就能打印该查询、录入修改的报表，需要自定义修改打印格式时，点击“修改报表”进行修改即可，见图77。

2、可打印88种报表；

3、报表可导入Excel中，可制作出更多、更实用的报表；

4、报表的样式、项目均可修改。

5、采用Excel，数据将更加丰富。


前台使用手册

前台的操作比较简单，具体的按键说明可在“命令”文本框里按“10”进行查看。要注意的是收款的金额小于应收的金额或客付额超过应收金额一百元，小聪收银系统将不给予收银结款。

* 前台销售界面及功能说明：

图80

（1） 7/ 回车可更改自己的密码。

（2） //3.5 回车可查询出价格为3.5元的全部商品（当不清楚该商品店内码、条码，但清楚单价，可用此功能找回所有该单价的商品，选择名称相同的商品进行结账）。

（3） 4. 回车可挂单（把当前所开的单先挂起来，暂时不执行该单客户结账，挂单后可进行下一客户结账）

（4） 5. 回车可取单（在取单时应找回应注意找回与该客户相对应的客户所有商品挂单单号）。

（5） . 回车可删除当前单的某一条记录（只要输入想删除的商品序号回车即可）。

（6） 0. 回车可把当前所开的单作废（即全部清零所输入的所有商品）

（7） 33 回车可持卡销售（即可输入会员卡卡号回车，进行商品的会员价结账，当该商场发行会员卡，那么收银员应在输入商品前先询问有没有会员卡，有会员卡是先输入在输入商品即可）。

（8） - 回车可修改单条商品数量、价格、打折以及收银软件界面。

（9） +或空时回车收款结算

（10） 6/仓库代码 回车可选择仓库

（11） 8/客户代码 回车可选择客户

（12） 2 回车到第一个商品

（13） 3 回车到最后一个商品

（14） 0 回车到上一个商品

（15） 1 回车到下一个商品

（16） 3. 回车新增商品

（17） 7. 回车对整张单打折（输入7.回车后，系统提示请输入折率，注：特价商品不进行打折）

（18） 5/数量 回车修改数量

（19） 9 回车修改普通打印小票格式

（20） Ctrl+S 交班

（21） Ctrl＋L锁屏

（22） 11. 打印手银员销售报表

（23） 12. 重复前一张销售小票的打印

（24） 收款时可在“收款金额”中输入“-9”来使用购物卡销售功能，如图81

图81

按 + 号收款时出现结算对话框，只要在客付金额中输入 –9 回车即可使用购物券、购物卡、信用卡消费。

A: 购物券的使用：

购物券不设找零、兑换，当客户使用购物券消费时，当客付购物券金额大于所选商品总金额时，购物券金额溢出，不得找零；当客付购物券金额小于所选商品总金额时，购物券金额不够，手银员应要求客户不足现金，此时现金大于应补金额应找零给客户。

B:信用卡的使用：

商场在确定使用信用卡付款方式前应向银行申请银行卡专用刷卡器，装好刷卡器并熟悉银行卡专用刷卡器的使用流程，收银员遇到客户需要使用银行卡时，需要先在银行卡专用刷卡器交易成功，再在上图81中的信用卡号栏中输入“8888”回车，接着输入交易金额存盘打印即可。值得注意的是当客户使用的信用卡金额不足时，应在“F9客付金额”中补足不足的金额。

c:购物卡的使用：

商场在发行购物卡前应在后台的购物卡设置模块中设置，收银员遇到客户需要使用购物卡时，需要先在上图81中的购物卡号栏中输入卡号回车，接着要求客户输入该卡的密码，在该卡内金额大于交易金额时系统默认卡付金额，不足则补现金，最后存盘打印即可。

D：本收银系统支持多种付款方式同时进行，只需用F5、F6、F7、F8、F9键切换输入相应金额即可。

注：以上所有功能如没有相对应权限则不能进行此功能的操作。

* 系统功能：

1、 前台可脱网销售：当服务器出现故障时，前台可继续收银，所开的单居会暂时存储在前台上。待服务器修理好正常工作时，前台重新打开，数据自动会上传到服务器上。

2、前台所使用的票据打印机、顾客显示屏、钱箱等周遍设备可本机的后台管理中“系统初始化”/“功能设置”中设定。

3、前台的销售电脑小票有多种打印方式：普通打印（可进行票据个性化修改）、硬字库打印、硬字库边输边打（硬字库不可进行票据个性化修改，只可修改票据头、尾，纸宽有针式75mm、热敏58mm两种）三中方式。


Microsoft

附录一：Microsoft SQL Server安装指南

1.1 Microsoft® SQL Server简介

Microsoft® SQL Server™是由微软Microsoft出品，基于关系型数据库的大型数据库系统，数据库组件是基于结构化查询语言 (SQL) 的可伸缩的关系数据库，SQLSERVER2000集成了对 Internet 应用程序的可扩展标记语言 (XML) 支持，它具有独立于硬件平台、对称的多处理器结构、抢占式多任务管理、完善的安全系统和容错功能，并具有易于维护的特点。小聪软件For SQL SERVER产品基于SQL SERVER开发，充分利用了SQL SERVER的先进特点，使用小聪软件FOR SQL SERVER产品之前，必须先安装SQL SERVER产品！小聪软件现在基于SQL SERVER开发的产品有商场POS、SQL标准、SQL工业版、SQL医药版、SQL服装版、SQL汽配汽修版，并能通过Internet实时异地办公作业，小聪软件未来产品计划都将集中于SQL SERVER同类大型数据库平台，基于doNET、Web services解决方案！

1.2 选择合适的SQL SERVER版本

现在比较流行的SQL SERVER版本有7.0和SQL SERVER 2000,推荐客户首选使用最新的SQL SEREVER2000+SP3,相对SQL SERVER历史版本在性能和安全方面都有质的提高!

Sql Server 2000针对不同应用环境，客户需要提供了以下版本及相关软件配置要求：

企业版 （推荐使用） | 作为生产数据库服务器使用。支持 SQL Server 2000 中的所有可用功能，并可根据支持最大的 Web 站点和企业联机事务处理 (OLTP) 及数据仓库系统所需的性能水平进行伸缩。 Microsoft Windows NT Server 4.0、企业版 Windows 2000 Server、Windows 2000 Advanced Server Windows 2000 Data Center Server。 注意，SQL Server 2000 的某些功能要求 Microsoft Windows 2000 Server（任何版本）。
标准版 （推荐使用） | 作为小工作组或部门的数据库服务器使用。 Microsoft Windows NT Server 4.0、Windows NT Server 企业版 Windows 2000 Server、 Windows 2000 Advanced Server 和 Windows 2000 Data Center Server。
个人版 | 供移动的用户使用，这些用户有时从网络上断开，但所运行的应用程序需要 SQL Server 数据存储。在客户端计算机上运行需要本地 SQL Server 数据存储的独立应用程序时也使用个人版。 Microsoft Windows Me、Windows 98、Windows NT Workstation 4.0、 Windows 2000 Professional、Microsoft Windows NT Server 4.0、 Windows 2000 Server 和所有更高级的 Windows 操作系统。
开发版 | 供程序员用来开发将 SQL Server 2000 用作数据存储的应用程序。虽然开发版支持企业版的所有功能，使开发人员能够编写和测试可使用这些功能的应用程序，但是只能将开发版作为开发和测试系统使用，不能作为生产服务器使用。 Microsoft Windows NT Workstation 4.0、 Windows 2000 Professional 和所有其它 Windows NT 和 Windows 2000
Desktop Engine 推荐单机用户 使用 | SQL Server 2000 Desktop Engine SQL Server 2000 Desktop Engine中的数据库引擎的功能与SQL Server各版本中的数据库引擎相似，而且在SQL SERVER市场策略里面他是一个可以在微软网站（www.microsoft.com）免费下载的数据引擎，所以2000 Desktop Engine 不包括图形管理工具，数据库的大小不能超过2 GB，并也有些性能的限制。 小聪软件SQL单机版用户可以选用Desktop Engine

*小聪软件与以上推荐使用的SQL SERVER2000版本有完全兼容性，并在性能方面具有更好的优势！根据业务性质选择相关的SQL SERVER版本对应用软件的性能和保护您的投资都有好处！您可以与联系小聪软件技术支持部门对您的业务进行评估，选择合适的SQL SERVER版本，节约您的投资！

1.3 高速服务器硬件标准要求

SQL Server作为数据库思想的高端产品，在性能和速度方面都有绝对的优势，然而很多用户在使用后，感觉还不如一些传统的文件型数据库来得快，究其原因，是我们没有注意SQL SERVER的一些配置方面的要求！

项目 | 最低要求 | 推荐配置
计算机 | Intel 或兼容机Pentium 赛扬、AMD300166MHZ以上 | Pentium3 500 MHz 或更高。 Pentium4 2G
内存 (RAM) | 企业版/标准版：至少 128 MB， 个人版/开发版/ Desktop Engine：：Windows 2000 上至少128MB，其它所有操作系统上至少 64 MB | 企业版、标准版建议 512MB 或更多 加大内存是微软及众多数据库专家推崇的提高SQL SERVER速度的最佳方案！建议使用512MB或以上；
SQL Server 数据库组件： | 95 到 270 MB，一般为 250 MB Desktop Engine：44 MB |
SQL SERVER数据库 | 以小聪软件帐套为标准，最低2GB，推荐使用小聪软件过程中能够预留10GB以上剩余空间！ | 推荐SQL SERVER数据库文件的逻辑驱动器使用NTFS分区！FAT、FAT32数据库单文件大小不能超过4GB！大数据量数据库可根据实际需要安排文件存储方案，可以提高性能！
 | VGA 或更高分辨率 SQL Server 图形工具要求 800x600 或更高分辨率 |
定位设备 | Microsoft 鼠标或兼容设备 |
CDROM | 需要 |

您可以与联系小聪软件技术支持部门对您的业务进行评估，配置合适的SQL SERVER服务器，以便获得最好的性能和稳定的SQL SERVER服务器！

1.4 开始安装Microsoft® SQL Server™2000：

根据以上的配置要求选择好做为服务器的电脑，就让我们开始安装激动人心SQL Server2000吧！

以下安装过程采用SQL SERVER Standard edition(标准)中文版为例！将SQL SERVER安装光盘放入CD-ROM或相关兼容设备（DVD），SQL SERVER会自动启动安装界面，如果该光盘不自动运行，请双击该光盘根目录中的 Autorun.exe 文件。如下图

当然在安装之前，认真的阅读“安装SQL Server 2000的先决条件”，“浏览安装/升级帮助”、“阅读发布说明”对你安装过程及保护您的投资都有帮助！如果运行的是 Microsoft Windows® 95，则单击"SQL Server 2000 必要条件"，然后单击"安装公用控件库更新"，当然小聪软件不推荐用户在WIN95上面安装SQL SERVER。

1、 选择“安装SQL Server 2000组件”即可启动安装向导，安装程序于是准备 SQL Server 安装向导。在"欢迎"屏幕中单击"下一步"按钮。

2、 在"计算机名"对话框中，"本地计算机"是默认选项，并且本地计算机名出现在编辑框中。单击"下一步"按钮。

3、 在"安装选项"对话框中，单击"创建 SQL Server 新实例或安装客户端工具"选项，然后单击"下一步"按钮。

4、 按照"用户信息"、"软件许可协议"和相关屏幕上的指导进行操作。

5、 在"安装定义"对话框中，单击"服务器和客户端工具"选项，然后单击"下一步"按钮。

6、 在"实例名称"对话框中，如果"默认"复选框可用，就可以安装默认实例或命名实例。如果"默认"复选框不可用，则表示已经安装了默认实例，且只能安装命名实例；

若要安装默认实例，请选择"默认"复选框，然后单击"下一步"按钮；

若要安装命名实例，请清除"默认"复选框，并在"实例名称"编辑框中键入一个新的命名实例。单击"下一步"按钮；

7、 在"安装类型"对话框中单击"典型"或"最小"，然后单击"下一步"按钮。如果要选择组件和子组件，则更改字符集、网络库或其它设置，并单击"自定义"按钮，然后单击"下一步"按钮；推荐使用典型安装；程序文件的目标文件夹和数据文件目标文件夹，可以根据需要按浏览指定到一个独立的逻辑驱动器，而更方便的对数据文件进行维护；小聪软件的帐套数据就存放在数据文件目标文件里面，因为系统的崩溃而且没有备份，你可把数据文件目标文件夹里面的文件备份出来，再联系小聪软件技术支持部恢复数据！

8、 在"服务帐户"对话框中，接受默认设置，输入域密码，然后单击"下一步"按钮；

9、 在"身份验证模式"对话框中，接受默认设置，然后单击"下一步"按钮，小聪软件必须使用"混合模式"；设置sa的秘密后，一定要记住！可以选择空密码（不推荐）；

10、 在完成选项的指定后，请在"开始复制文件"对话框中单击"下一步"按钮；

11、 在"选择授权模式"对话框中，按照许可协议进行选择，然后单击"继续"按钮开始安装。有关授权的信息，请单击"帮助"按钮或向系统管理员进行咨询；

12、 在"安装完成"对话框中单击"是，我想现在重新启动计算机"选项，然后单击"完成"按钮；

13、 在安装SQL Server时要注意以下几点：

1) 检查你要安装的盘符是否有足够的可用磁盘空间，一定需要500MB以的可用空间，否则有可能在安装了SQL Server不能很好地运行应用程序。

2) 在安装完成以后一定要检查一下，SQL Server是否安装成功，最简单最有效的方法是手动起动SQL Server，如果成功起动，则表示安装成功，否则就要检查一下什么不能起动，在必要时要重装SQL Server。

3) 配置SQL Server，如果用户对SQL Server比较了解，则建议配置SQL Server的企业管理器（Enterprise Manager），防备在出现问题是进行解决，如果用户SQL Server不了解，强烈建议不要运行除企业管理器（Servers Manager）以外的程序，以免破坏数据，至使应程序不能运行，甚至数据丢失。

4）如果SQL SERVER失败，以下两种情况的解决办法

A、 提示找不到XXXX.DLL，如SQLUNIRL.DLL，你可以在SQL SERVER的安装盘里找到这个文件，你可以使用WINDOWS的查找功能找到这个文件，再复制到WINDOWS的SYSTEM32目录，再安装即可解决；

B、 如果提示服务器注册失败或其他不可预见的错误

请先打开SQL SERVER安装光盘，运行MSDE文件下的SETUP.EXE,这是安装SQL SERVER Desktop Engine，安装完毕后，再按照以上的步骤安装SQL SERVER，在安装选择页选择“对现有SQL SERVER实例进行升级、删除或添加组件”，即可正常安装SQL SERVER

5）重要提示：安装完SQL SERVER后不要改变安装SQL SERVER服务器的计算机名，安装SQL SERVER服务器的计算机名也不要使用中文！

1.5 启动SQL SERVER服务

1、 服务器安装后并不一定代表就可以使用SQL SERVER，还要设置需要设置，在“开始”程序菜单中找到刚安装的SQL SERVER菜单项里面的“服务管理器”（Service Manager），运行服务管理器后界面如下：

你可以选择“当启动OS时自动启动服务”（Auto-Start Service When OS Starts）复选框，复选框的意思：每次起动计算机时就起动应用数据库服务器。选中复选框后就可以不用在每次起动服务器时再手工起动数据库服务器。如果用户马上要用服务器，就可以按Start/Contin（起动/继续）前的按键，稍候，就完成服务器的起动。SQL SERVER服务启动后，在WINDOWS任务栏的托盘

1.6 SQL SERVER相关工具介绍

安装SQL SERVER后，开始-程序菜单里面就会有“Microsoft SQL Server”菜单项，展开后就如下图显示：

查询分析器：创建查询和其它SQL脚本，对 SQL Server 数据库进行操作和管理，这是一些很复杂的工作，非数据库专业人员不要使用他；

事件探查器：能够监视SQL SERVER操作，是数据库专业人员性能优化的重要工具；

企业管理器：图形化操作界面管理SQL SERVER的一切资源，SQL Server 企业管理器是 Microsoft® SQL Server™ 2000 的主要管理工具，它提供了一个遵从 Microsoft 管理控制台 (MMC) 的用户界面，使用户得以：

1） 定义运行 SQL Server 的服务器组。

2） 将个别服务器注册到组中。

3） 为每个已注册的服务器配置所有 SQL Server 选项。

4） 在每个已注册的服务器中创建并管理所有 SQL Server 数据库、对象、登录、用户和权限。

5） 在每个已注册的服务器上定义并执行所有 SQL Server 管理任务。

6） 通过唤醒调用 SQL 查询分析器，交互地设计并测试 SQL 语句、批处理和脚本。

7） 唤醒调用为 SQL Server 定义的各种向导。

SQL SERVER企业管理器一些常用的功能可供用户参考使用，如果没有专业的数据库知识，还是不要轻易操作，以免造成不必要的损失！


附录二：电 子 称 说 明

1. 基 本 概 念

    本系统的电子称编码为13位,其中前2位系统固定为"24",第3至7位为商品代码,第8至12位为电子称称出重量后计算出来的金额。

2． 常 用

    例如"大白兔奶糖",[商品代码]设置为"00101",[销售价1]为1.5,[单位]为"斤"。当用电子称销售2斤"大白兔奶糖"时,电子称会返回"2400101003000"。系统会显示[数量]为2,[销售单价]为1.5,[金额]为3。

3. 低 价 销 售

    例如"大白兔奶糖",[销售价1]为1.5,[最低销价]为1.2,[低价限量]为10。当用电子称销售10斤的"大白兔奶糖"时,电子称会返回"2400101015000"(因为电子称只会按[销售价1](1.5)计算金额)。系统会显示[数量]为10,[销售单价]为1.2,[金额]为12。

4. 基 本 资 料 的 编 写

    在基本资料编写的过程中，需用电子称的商品代码应为五位数，名称及规格不能超出八个汉字，条形码为空，其它同一般物品输入。

5. 导 出 电 子 称 文 件

编写好电子称物资商品后，见下图提示：

    接下来系统弹唱出导入电子称的解面，见下图：

    接下来在按上图中的清空（即 ：清空下面的代码），下一步按全选（即：全选上面的所有电子称物资），然后按导出（即：导出所选择的电子称物资）。见下图： 矩形标注: 3．选择您所导出文件的位置，及输入该文件的名称，安确定即可。

    按确定后，系统提示该电子称文件导出成功，按确定。此时系统导出了电子称所用软件的文件，所导出的文件类型将根据不同的电子称而不同，一般 SM-80导出为SCL文件，顶尖导出为 CSV文件。

6. 导 入 电 子 称 的 软 件

我们在将商品资料文件导入电子称前，请做好以下工作：

A：将电子称安装调试好，如：称号的设置，与电脑或集线器的连接。

B：安装好电子称所用的软件，并调试好。（可向电子称供应商索取）

    做好相应工作后，接下来我们将电子称软件打开，在该软件里找到导入文件一项，将先前小聪软件导出的电子称文件导入，然后按该电子称软件的使用步骤进行，即可将商品资料导入电子称。如购买多台电子称时，我们应将电子称的称号设置好，用以区分电子称。

7．联 系 我 们

您如对软件、硬件有任何疑问，请致电我们，我们将为您解答。

公司电话：020-84341422 84358594

电子邮件： jxc@163.com

公司网址: http://www.jxcchina.com

POS硬件报价查询:http://www.jxcchina.com/pos/pos.htm

广州市小聪软件有限公司

地址：广州市革新路137号船舶大厦13楼


小聪商场POS管理系统

广州市小聪软件有限公司 编制

联系地址：广州市革新路137号船舶大厦13层 邮政编码：510250
联系电话：020-84358594，84341422 84372856 FAX:84349089
电子邮件：jxc@163.net welcome@jxcsoft.com.cn
HTTP网址：http://www.jxcchina.com http://www.jxcsoft.com.cn